Foros del Web » Creando para Internet » Flash y Actionscript »

Retrazo en Sonido

Estas en el tema de Retrazo en Sonido en el foro de Flash y Actionscript en Foros del Web. Buenas noches colegas de foros del web. Mi duda es la siguiente: estoy haciendo una animación para el intro de mi página y lo que ...
  #1 (permalink)  
Antiguo 27/07/2006, 21:49
Avatar de PC's Troll  
Fecha de Ingreso: junio-2005
Ubicación: Caracas-Venezuela
Mensajes: 55
Antigüedad: 12 años, 5 meses
Puntos: 0
Retrazo en Sonido

Buenas noches colegas de foros del web.

Mi duda es la siguiente: estoy haciendo una animación para el intro de mi página y lo que aun no logro entender, es por qué razón si cuando estoy en un Frame y le doy parar sonido (si estoy trabajando a 12fps, en el frame 96 deberían ser 8seg), con el reproductor de flash, excelente, maravilloso... tal cual como lo he calculado, pero al llevarlo al html, no sucede así... el sonido se detiene creo que 1seg después.

Alguien ha tenido este problema y sabe cómo solucionarlo?? Porque el cambio de escenas que tengo estipulado, se basa en los cambios de armonía de la canción.

Hace tiempo intenté lo mismo, esperé a que el FlashPlayer 8 se estabilizara, ya salió el 9 y aun nada

Muchísimas gracias de antemano.

PC's Troll
  #2 (permalink)  
Antiguo 28/07/2006, 00:09
 
Fecha de Ingreso: diciembre-2004
Mensajes: 272
Antigüedad: 13 años
Puntos: 4
ya intentaste poner el sonido en stream?
  #3 (permalink)  
Antiguo 29/07/2006, 11:38
Avatar de PC's Troll  
Fecha de Ingreso: junio-2005
Ubicación: Caracas-Venezuela
Mensajes: 55
Antigüedad: 12 años, 5 meses
Puntos: 0
Listo... ya con el stream creo que sirve perfecto... el problemita que tengo ahora, es que no sé por qué, pero ya la pantalla de preload no se ve :( no anda... si pongo el sonido en Start, pues perfecto, pero sino no...*Ç


PC's troll
  #4 (permalink)  
Antiguo 29/07/2006, 11:42
Avatar de PC's Troll  
Fecha de Ingreso: junio-2005
Ubicación: Caracas-Venezuela
Mensajes: 55
Antigüedad: 12 años, 5 meses
Puntos: 0
No dije nada.... ya vi cual era el problema... es que había dejado la opción de exportar sonido para ser usado por ActionScript. que tonto soy jejeje.

Gracias de verdad por la ayuda.

PC's Troll
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:08.