Foros del Web » Creando para Internet » Flash y Actionscript »

S.O.S Mi galeria Photo flow se ve negra!!!

Estas en el tema de S.O.S Mi galeria Photo flow se ve negra!!! en el foro de Flash y Actionscript en Foros del Web. Mi problema es que mi galeria de imagenes cuando publico mi pagina web se ve en negro en vez de pasar las imagenes. Es una ...
  #1 (permalink)  
Antiguo 10/08/2010, 04:11
 
Fecha de Ingreso: agosto-2010
Mensajes: 2
Antigüedad: 9 años, 3 meses
Puntos: 0
S.O.S Mi galeria Photo flow se ve negra!!!

Mi problema es que mi galeria de imagenes cuando publico mi pagina web se ve en negro en vez de pasar las imagenes. Es una galeria de imagenes photo flow y nose realmente que puede pasar puesto que cuando estoy con el archivo editable y pulso control + intro puedo ver todas las imagenes, pero cuando el swf lo paso a html sigo viendo las imagenes pero el porblema es cuando subo al servidor esta web, aki es cuando tengo los problemas de que se ve en negro esas imagenes. He subido la carpeta galeria al servidor!!! Asi que no se que puede ser lo que me falle!! Espero vuestra ayuda urgente, Un saludo!! aqui os dejo para que le echeis un vistazo al problema www.ime2009.es
  #2 (permalink)  
Antiguo 10/08/2010, 06:52
Avatar de golem44  
Fecha de Ingreso: enero-2009
Ubicación: barcelona
Mensajes: 483
Antigüedad: 10 años, 10 meses
Puntos: 22
Respuesta: S.O.S Mi galeria Photo flow se ve negra!!!

Donde tienes las imagenes?en que carpeta? como las cargas ?
  #3 (permalink)  
Antiguo 11/08/2010, 04:24
 
Fecha de Ingreso: agosto-2010
Mensajes: 2
Antigüedad: 9 años, 3 meses
Puntos: 0
Respuesta: S.O.S Mi galeria Photo flow se ve negra!!!

Las tengo en una carpeta que se llama galeria y luego las imagenes las tengo nombradas asi: 1, 2, 3 . Todas jpg

Es que esta galeria es una galeria editable. tu la abres en flash y la modificas a tu gusto. Pero no es normal lo que me esta pasando!! Nose a que se debe que no se vean las imagenes puesto que creo k esta todo correcto
  #4 (permalink)  
Antiguo 11/08/2010, 13:38
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 16 años, 4 meses
Puntos: 406
Respuesta: S.O.S Mi galeria Photo flow se ve negra!!!

Hola amperna27:
Si te funciona en local, debería funcionar igual en la web, lo que pareec que el problema es de rutas, que no encuentra las imágenes para mostrarla.
En el servidor todos tus archivos deben de estar ubicados igual al que lo tienes en tu PC.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/

Etiquetas: galeria, negra, photo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:19.