Foros del Web » Creando para Internet » Flash y Actionscript »

socorro con flash

Estas en el tema de socorro con flash en el foro de Flash y Actionscript en Foros del Web. , socorro! ¡Mis webs se vuelven locas! Que alguien me explique por qué mis webs que en 'test movie' funcionan perfectamente, a veces -y sólo ...
  #1 (permalink)  
Antiguo 18/10/2005, 05:35
 
Fecha de Ingreso: octubre-2005
Mensajes: 4
Antigüedad: 12 años, 1 mes
Puntos: 0
socorro con flash

, socorro! ¡Mis webs se vuelven locas! Que alguien me explique por qué mis webs que en 'test movie' funcionan perfectamente, a veces -y sólo a veces- se vuelven locas online y van a donde quieren y como quieren pasando de los actions scripts de los links y de todo. Que me lo expliquen como si fuese a un niño de 5 años, que sino no me enteraré. Por favor. Gracias!!!!!!!!!!!!!!!!!! Ah, trabajo (o al menos lo intento) con Mac.
  #2 (permalink)  
Antiguo 18/10/2005, 09:36
Avatar de El_Fantasma  
Fecha de Ingreso: marzo-2005
Ubicación: Peru
Mensajes: 481
Antigüedad: 12 años, 9 meses
Puntos: 4
bienvenida al foro, puede
__________________
Vida esta LLena de Retos, pero Retos A superar http://www.ideasmkt.com
  #3 (permalink)  
Antiguo 18/10/2005, 09:38
Avatar de El_Fantasma  
Fecha de Ingreso: marzo-2005
Ubicación: Peru
Mensajes: 481
Antigüedad: 12 años, 9 meses
Puntos: 4
puede que las rutas en los botones esten mal chequealas pòr lo visto eso parece, una pregunta trabajas con escenas? o con peliculas externas?
saludos
__________________
Vida esta LLena de Retos, pero Retos A superar http://www.ideasmkt.com
  #4 (permalink)  
Antiguo 19/10/2005, 03:27
 
Fecha de Ingreso: octubre-2005
Mensajes: 4
Antigüedad: 12 años, 1 mes
Puntos: 0
gracias por la respuesta

Cita:
Iniciado por El_Fantasma
puede que las rutas en los botones esten mal chequealas pòr lo visto eso parece, una pregunta trabajas con escenas? o con peliculas externas?
saludos
No, no creo que sea eso, puesto que a veces funciona a la perfección. Además cuando va mal tengo también el problema que pasa de mis frame-actions como p.ej. los 'stops' y va avanzando toda sola.....Cuando me pasa esto de que 'se vuelven locas' sólo les pasa al principio, tras navegar un poco por ellas van perfectamente. ¿no puede tener algo que ver con el proceso de cargarla? No llevan preloader. Trabajo con escenas. Muchas gracias por tu respuesta!!!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:32.