Foros del Web » Creando para Internet » Flash y Actionscript »

Solo me carga la mitad de los swf, y mal

Estas en el tema de Solo me carga la mitad de los swf, y mal en el foro de Flash y Actionscript en Foros del Web. Buenas! mi problema es el siguiente.... Tengo una pagina html que contiene en el body 3 objetos flash .swf En el preview del Dreamweaver, la ...
  #1 (permalink)  
Antiguo 12/03/2008, 12:27
 
Fecha de Ingreso: marzo-2008
Mensajes: 15
Antigüedad: 9 años, 9 meses
Puntos: 0
Solo me carga la mitad de los swf, y mal

Buenas! mi problema es el siguiente....

Tengo una pagina html que contiene en el body 3 objetos flash .swf
En el preview del Dreamweaver, la pagina carga perfectamente.Se ven las 3 peliculas (cabecera, medio, y pie)

Subo la pagina web (Home.html) , y la carpeta con los 3 swf a un servidor web gratuito (/swf).

Y cuando cargo la página, de los 3 swf, no se me carga el primero de ellos, o se me carga pero le faltan partes!! (texto por ejemplo). Si hago click derecho con el raton en el hueco en blanco que queda donde debería estar, me sale "no se ha cargado el objeto" y "cancelar".

¿Alguien sabe porqué? ¿Tal vez la declaración del objeto esta mal en el codigo HTML? He utilizado la misma que en los otros 2 objetos swf, que si que se cargan.

Gracias!!!!!!!!!

La version de flash es la última, lo he hecho con CS3, y en la versión 9.0. ¿Tal vez la version del explorer?
  #2 (permalink)  
Antiguo 12/03/2008, 15:12
 
Fecha de Ingreso: marzo-2008
Mensajes: 29
Antigüedad: 9 años, 9 meses
Puntos: 1
Re: Solo me carga la mitad de los swf, y mal

Quiza tengas problema con tu servidor. Te fijaste si los archivos estan bien en el servidor? o si no a subirlos otra vez... jeje!
  #3 (permalink)  
Antiguo 13/03/2008, 05:23
 
Fecha de Ingreso: marzo-2008
Mensajes: 15
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Solo me carga la mitad de los swf, y mal

Lo intentare en cuanto pueda, muchas gracias por la respuesta tio!!
  #4 (permalink)  
Antiguo 13/03/2008, 11:39
 
Fecha de Ingreso: marzo-2008
Mensajes: 15
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Solo me carga la mitad de los swf, y mal

¿Alguien podría probar a ver si se le carga toda la página? a mi no se me carga la parte de arriba y no se porque!!! esta hecha de la misma forma que el resto!!

Por favor que alguien pruebe!!!!

http://dvdeep.110mb.com/Home.html
  #5 (permalink)  
Antiguo 14/03/2008, 02:50
 
Fecha de Ingreso: marzo-2008
Mensajes: 15
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Solo me carga la mitad de los swf, y mal

Bueno esta solucionado, por si a alguien le pasa:

En el codigo HTML hacia referencia al objeto flash como "cabecera.sfw"
Sin embargo en el servidor, el archivo se llamaba "Cabecera.sfw", con mayúscula.

En local no daba problemas, en red sí, por lo visto es caso sensitivo.

Un saludo!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:20.