Foros del Web » Creando para Internet » Flash y Actionscript »

Sonido en flash - problemas

Estas en el tema de Sonido en flash - problemas en el foro de Flash y Actionscript en Foros del Web. Resulta que estoy haciendo un swf para una pagina que es la siguiente: www.urbandru.com . Pero el sonido que le meti no sincroniza cuando lo ...
  #1 (permalink)  
Antiguo 18/08/2005, 12:01
Avatar de Tarkin  
Fecha de Ingreso: agosto-2005
Mensajes: 9
Antigüedad: 12 años, 3 meses
Puntos: 0
Sonido en flash - problemas

Resulta que estoy haciendo un swf para una pagina que es la siguiente: www.urbandru.com. Pero el sonido que le meti no sincroniza cuando lo subimos al servidor, pues ejecutando ese archivo en mi maquina hace el bucle de sonido perfecto pero se daña al subirlo y verlo desde internet, que solucion me podrian dar?
  #2 (permalink)  
Antiguo 18/08/2005, 13:47
Avatar de Tarkin  
Fecha de Ingreso: agosto-2005
Mensajes: 9
Antigüedad: 12 años, 3 meses
Puntos: 0
Tal vez alguien podria decirme como hago una precarga de sonido?
  #3 (permalink)  
Antiguo 18/08/2005, 17:22
Avatar de rusoftware  
Fecha de Ingreso: abril-2004
Ubicación: Rosario - Argentina
Mensajes: 1.083
Antigüedad: 13 años, 8 meses
Puntos: 2
No entiendo que es lo que se daña... No hace el bucle??? Deja un espacio entre que termina y vuelve a arrancar???

Si es eso, no creo que sea el servidor, ni el flash, sino la conexión, ya que yo lo escucho bien...
  #4 (permalink)  
Antiguo 18/08/2005, 19:11
Avatar de Tarkin  
Fecha de Ingreso: agosto-2005
Mensajes: 9
Antigüedad: 12 años, 3 meses
Puntos: 0
Gracias, parece entonces que el problema es mi conexion, bueno gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:23.