Foros del Web » Creando para Internet » Flash y Actionscript »

SOS II- Formulario dentro de una pelicula de Flash -SOS

Estas en el tema de SOS II- Formulario dentro de una pelicula de Flash -SOS en el foro de Flash y Actionscript en Foros del Web. Hola amigos foreros y flasheros......!! bueno esta es, creo, la quinta vez que pido ayuda para este tema y nadie hasta ahora ha podido ayudarme ...
  #1 (permalink)  
Antiguo 04/03/2005, 15:55
Avatar de gabyfornia  
Fecha de Ingreso: diciembre-2004
Ubicación: USA
Mensajes: 182
Antigüedad: 13 años
Puntos: 0
SOS II- Formulario dentro de una pelicula de Flash -SOS

Hola amigos foreros y flasheros......!! bueno esta es, creo, la quinta vez que pido ayuda para este tema y nadie hasta ahora ha podido ayudarme a pesar de que me han dado incluso archivos fla. Voy a tratar de ser mas explícito para ver si alguien me entiende y puedo resolverlo de una vez y para siempre: el punto es que tengo una web hecha en flash y dentro de ese flash "madre" llamemosle asi, hay un formulario, y la verdad es que no se como hacerlo funcionar, no se donde ubicar los codigos respectivos y de ese modo no hay caso, ni de una forma ni de otra. Me gustaría para que se hagan una idea real del asunto que visiten http://www.bluemoonnights.com y una vez que entren despues de la intro, en el flash que se abre vayan a CONNECT y ahi esta el fomulario. Si alguien me ayuda con ese tema se lo voy a agradecer muchisimo. Les cuento que ya me han enviado otros amigos fla con el php, pero cuando intento hacerlo dentro de ese fla madre, no hay caso, lo que debo saber es donde debo ubicar los codigos respectivos. Si alguien necesita el fla para poder verlo y analizarlo y ayudarme con gusto se lo puedo enviar, aunque es grande, pes 10 mb y se lo podria enviar por algun mensajero, preferentemente MSN.......espero vuestra colabaración mis bienamados amigos!!! suerte!!!!!
__________________
:stress: De las Aves que Vuelan me gusta el Chancho!!:si:
  #2 (permalink)  
Antiguo 04/03/2005, 19:58
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola gabyfornia:
Si te han enviado los .fla del formulario, allí en los botones y en el primer frame debes de tener los códigos, además tienes que tener un archivo.php con los códigos de ese lenguaje, el que también tienes que subirlo al servidor.
Si todo eso está correcto, verifica si el servidor tiene los permisos para enviar correos.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:00.