Foros del Web » Creando para Internet » Flash y Actionscript »

swf

Estas en el tema de swf en el foro de Flash y Actionscript en Foros del Web. Tengo 1swf. que llama a 5 swf, todos cargan bien pero hay dos que no funcionan, son precisamente los que tienen algún MC sale esto. ...
  #1 (permalink)  
Antiguo 19/06/2005, 04:36
 
Fecha de Ingreso: junio-2005
Mensajes: 5
Antigüedad: 12 años, 5 meses
Puntos: 0
swf

Tengo 1swf. que llama a 5 swf, todos cargan bien
pero hay dos que no funcionan, son precisamente los que tienen algún MC
sale esto. en el flash.
Destino no encontrado: Destino="_root.tv.channels" Base="_level0.instance28.holder.fernbedienung
Haber una ayudita GRACIAS
  #2 (permalink)  
Antiguo 19/06/2005, 04:39
Avatar de totdiseny  
Fecha de Ingreso: enero-2003
Ubicación: Lima
Mensajes: 81
Antigüedad: 14 años, 11 meses
Puntos: 0
has revisado si los mc están en la ruta (carpeta) especificada?
__________________
Miriam

"La vida no es hermosa pero es original" ;-)
  #3 (permalink)  
Antiguo 19/06/2005, 04:45
 
Fecha de Ingreso: junio-2005
Mensajes: 5
Antigüedad: 12 años, 5 meses
Puntos: 0
totdiseny.
Me podrías explicar un poco mejor, es que los swf los llamo por medio de un componente.
  #4 (permalink)  
Antiguo 19/06/2005, 11:47
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola pino8:
Posiblemente el error sea la ruta que tienes en los swf que cargas, si allí estás usando _root, al cargarlo está haciendo referencia a la página principal, cámbialo por this.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:15.