Foros del Web » Creando para Internet » Flash y Actionscript »

tengo un problema con carga de swf en un contenedor de otro swf

Estas en el tema de tengo un problema con carga de swf en un contenedor de otro swf en el foro de Flash y Actionscript en Foros del Web. muy buenas espero q me puedan ayudar , tengo un swf q es mi swf principal donde llama a un menu, luego llama mediante el ...
  #1 (permalink)  
Antiguo 18/08/2005, 13:52
Avatar de El_Fantasma  
Fecha de Ingreso: marzo-2005
Ubicación: Peru
Mensajes: 481
Antigüedad: 12 años, 9 meses
Puntos: 4
Pregunta tengo un problema con carga de swf en un contenedor de otro swf

muy buenas espero q me puedan ayudar , tengo un swf q es mi swf principal donde llama a un menu, luego llama mediante el menu a otro swf el q tiene el problema este swf lo que hace es q el usuario pueda mover unos mosaicos, pero al llamarlo a swf principal, no sucede el arrastre, no se que pudo pasar o que teng que hacer para poder hacer q funcione.

gracias de ante mano por la ayuda
__________________
Vida esta LLena de Retos, pero Retos A superar http://www.ideasmkt.com
  #2 (permalink)  
Antiguo 18/08/2005, 14:29
 
Fecha de Ingreso: junio-2005
Ubicación: vigo
Mensajes: 35
Antigüedad: 12 años, 6 meses
Puntos: 0
seguramente el problema sea que ahora el codigo esta incompleto, es decir, ahora en tu pelicula debes poner una ruta diferente, si lo llamas en el principal asi : loadMovie("miFlash.swf","_root.cargador"); en el codigo de miFlash.swf debes poner esta ruta: _root.cargador.... lo que sea, es decir, si antes era _root.mc.play(); ahora será _root.cargador.mc.play();
espero ser de ayuda. bye
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:27.