Foros del Web » Creando para Internet » Flash y Actionscript »

Tengo Problemas Con Fotografias

Estas en el tema de Tengo Problemas Con Fotografias en el foro de Flash y Actionscript en Foros del Web. QUE TAL ESPERO ESTEN REALMENTE BIEN Y POR FAVOR ME PUEDAN AYUDAR A RESOLVER ESTE PROBLEMA. ES QUE TENGO UN SITE PERO EL PROBLEMA ES ...
  #1 (permalink)  
Antiguo 15/01/2005, 14:36
 
Fecha de Ingreso: julio-2004
Mensajes: 35
Antigüedad: 13 años, 4 meses
Puntos: 0
Tengo Problemas Con Fotografias

QUE TAL ESPERO ESTEN REALMENTE BIEN Y POR FAVOR ME PUEDAN AYUDAR A RESOLVER ESTE PROBLEMA.
ES QUE TENGO UN SITE PERO EL PROBLEMA ES LA GALERIA DE FOTOS QUE SE TARDA DEMASIADO EN DESPLEGAR ESA PAGINA PORQUE LAS FOTOS ESTAN DEMASIADO PESADAS YA LAS COMPRIMI A LO MAS QUE PUDE PARA QUE NO SE PIXELEEN Y SE VEAN A BUENA RESOLUCION, PERO DE TODAS FORMAS ESTA MUY PESADA PARA QUE BAJE RAPIDO, HABRA ALGUN MODO DE NO PONERLAS EN LA BIBLIOTECA PARA QUE SEA MAS RAPIDO O ME PUEDEN DECIR POR FAVOR AUNQUE QUEDEN EN LA BIBLIOTECA PERO QUE NO PESEN TANTO, DE HECHO TENGO UNA FOTO QUE PESA COMO 90K Y ESTA EN .jpg
AYUDA POR FAVOR.
GRACIAS.
  #2 (permalink)  
Antiguo 15/01/2005, 17:30
Avatar de wcfenix  
Fecha de Ingreso: agosto-2004
Ubicación: Lima
Mensajes: 168
Antigüedad: 13 años, 3 meses
Puntos: 0
http://www.forosdelweb.com/f16/optimizar-flash-244834/

Cheka esto es muy interesante....De repente te sirve
__________________
"No te preocupes si no funciona bien. Si todo estuviera correcto, serías despedido de tu trabajo" - Ley de mosher
Blog [ http://www.tecnoaventuras.com ]
  #3 (permalink)  
Antiguo 15/01/2005, 19:46
 
Fecha de Ingreso: julio-2004
Mensajes: 35
Antigüedad: 13 años, 4 meses
Puntos: 0
Cita:
Iniciado por wcfenix
http://www.forosdelweb.com/showthread.php?t=244834

Cheka esto es muy interesante....De repente te sirve
MUCHAS GRACIAS POR TU AYUDA PERO ME PODRIAS EXPLICAR MAS ACERCA DEL MC Y Y COMO VOY PONIENDO LAS FOTOS, POR FAVOR, GRACIAS.
  #4 (permalink)  
Antiguo 16/01/2005, 14:54
Avatar de wcfenix  
Fecha de Ingreso: agosto-2004
Ubicación: Lima
Mensajes: 168
Antigüedad: 13 años, 3 meses
Puntos: 0
Las fotos debes dejarlas guardadas en el directorio de tu servidor. Al momento de ser llamadas solo pones la ruta relativa (p. ejem. "Imagenes/foto1.jpg") En flash creas un MovieClip vacio. (Insertar> Nuevo Simbolo> MC - Lo nombras x ejm. foto) luego un boton. El codigo de ese boton seria:
on(press){
foto.loadMovie("Imagenes/foto1.jpg");
}
No es necesario poner en la libreria tus imagenes. Si quieres agregame a tu lista y te puedo pasar algunos fla. ([email protected]) es MSN
__________________
"No te preocupes si no funciona bien. Si todo estuviera correcto, serías despedido de tu trabajo" - Ley de mosher
Blog [ http://www.tecnoaventuras.com ]
  #5 (permalink)  
Antiguo 17/01/2005, 00:22
Avatar de Henazel  
Fecha de Ingreso: julio-2003
Ubicación: Chile - Santiago
Mensajes: 63
Antigüedad: 14 años, 4 meses
Puntos: 0
Mira FORSEPS yo al comienzo tambien tuve esas dudas.A ver,primero que nada tu foto de 90 Kb esta muy pesada.Deberas optimizar todas tus fotos maximo a 50 kb y esto como maximo !!.Lo mejor es que pesen no mas de 35 Kb,esto es lo optimo.Ademas deves tener en cuenta que el servidor donde las colocaras sea tambien rapido.Ya que hay muchos servidores que simplemente funcionan lentos.Esta es mi pagina para que veas como ejemplo: www.frankfoto.by.ru Lo siento si no funciona la primera direccion entren a esta www.frankfoto.land.ru
Y ojo !! que la tengo ,como veras en un servidor RUSO !!.:))
__________________
HENAZEL :-D
Un buen amigo es un hombre para el cual no tenemos secretos y que, a pesar de todo, nos aprecia

Última edición por Henazel; 17/01/2005 a las 10:27
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:49.