Foros del Web » Creando para Internet » Flash y Actionscript »

URGENTE!!!!! Asignar memoria a FLASH!! ERROR!!!

Estas en el tema de URGENTE!!!!! Asignar memoria a FLASH!! ERROR!!! en el foro de Flash y Actionscript en Foros del Web. Que tal a todos... quisiera saber si me podrian ayudar con este problema que tengo... cuando intento abrir un FLA, me aparee el siguiente error... ...
  #1 (permalink)  
Antiguo 15/08/2005, 01:28
 
Fecha de Ingreso: julio-2004
Mensajes: 13
Antigüedad: 13 años, 5 meses
Puntos: 0
Exclamación URGENTE!!!!! Asignar memoria a FLASH!! ERROR!!!

Que tal a todos... quisiera saber si me podrian ayudar con este problema que tengo... cuando intento abrir un FLA, me aparee el siguiente error...

"There is not enough memory to open this scene. Your document is not damaged and may be safely saved.

To increase available memory, close open documents or quit and use the Get Info command in the Finder to allocate more memory to Flash"

2004 Professional. Despues de bajar el parche o instaló, y siguió apareciendo
Ya aumente la memoria virtual al máximo, y me sigue apareciendo lo mismo, entre a Flash Support Center y descargué un update, yo tengo el FLash MX el error.

Es decir, que puedo hacer??? el archivo solo pesa 604 kb.. realmente no es mucho... espero que alguien me pueda ayudar a solucionarlo!


DE ANTEMANO GRACIAS
  #2 (permalink)  
Antiguo 15/08/2005, 01:46
 
Fecha de Ingreso: noviembre-2004
Ubicación: argentina
Mensajes: 14
Antigüedad: 13 años, 1 mes
Puntos: 0
recomendacion

loko, te recomiendo que re instales flash, porque esos errores son raros de que aparzcan...yo exporte un MC de 1,2MB...tardo su tiempo por supuesto, pero no saltaba error y mi pc es un pentium 3 de 850mhz de 256 de ram....daba para que salte un error....no se, fijate y suertes!!!
  #3 (permalink)  
Antiguo 15/08/2005, 08:43
 
Fecha de Ingreso: agosto-2005
Mensajes: 21
Antigüedad: 12 años, 4 meses
Puntos: 0
Pruba habriendo el archivo en otra PC para ver si es el archivo el malo.
  #4 (permalink)  
Antiguo 15/08/2005, 09:35
 
Fecha de Ingreso: julio-2004
Mensajes: 13
Antigüedad: 13 años, 5 meses
Puntos: 0
De hecho mi compu en una P4 a 2.8 Ghz, no tendría que tener ningnu problema, y solamente es ese archivo el que me está causando error, tengo muchos mas y los abre a la perfección.
Y contestando a Panther, sabes que habia hecho este archivo y me causó el error. Pues lo tuve que volver a hacer, y lo guarde, y cuando quise volve a abrirlo me volvió a causar el mismo error. ¿Será por la forma en que lo hago? Es decir, no tiene nada fuera del otro mundo, no tiene código, lo unico que tiene de codido es un "Stop(); y un gotoAndPlay();" y es todo, tambíén un mc dentro de la película, pero muy sencillo.

Realmente no entiendo el problema, volví a instalar el Flash, y sigue en las mismas.

Ojalá me puedan ayuda. Y si ocupan el .FLA para que lo veavn me avisan, solamente me dicen como subirlo, jejej. Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:50.