Foros del Web » Creando para Internet » Flash y Actionscript »

uso de "loadMovie"

Estas en el tema de uso de "loadMovie" en el foro de Flash y Actionscript en Foros del Web. Hola que tal. Quiero hacer una pregunta. En flash cuando uso la funcion: Código: MovieClip.loadMovie("url_de_JPG_o_SWF") Me carga un swf o un jpeg (parece que no ...
  #1 (permalink)  
Antiguo 15/04/2004, 13:00
 
Fecha de Ingreso: marzo-2002
Ubicación: Guadalajara Jal.
Mensajes: 93
Antigüedad: 15 años, 9 meses
Puntos: 0
uso de "loadMovie"

Hola que tal. Quiero hacer una pregunta.

En flash cuando uso la funcion:
Código:
MovieClip.loadMovie("url_de_JPG_o_SWF")
Me carga un swf o un jpeg (parece que no carga GIF ), pero a veces me da problemas con algunos JPG y no me carga nada. ¿Sera que solo carga algun tipo de JPG?

Les agradezco su atencion.
  #2 (permalink)  
Antiguo 15/04/2004, 20:44
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola Sand_drax:
Supongo que "MovieClip" es el nombre de instancia de un MC vacío, si es así no deberías tener problemas con cargar los .jpg a menos que los tengas en otra carpeta y la ruta no esté bien expecificada en el código.
Cuéntanos como te va.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 16/04/2004, 09:47
 
Fecha de Ingreso: marzo-2002
Ubicación: Guadalajara Jal.
Mensajes: 93
Antigüedad: 15 años, 9 meses
Puntos: 0
Lo que pasa es que al decir:
Código:
MovieClip.loadMovie("ruta_del_archivo");
es que uso un movieclip en general, y pues se me hace raro que a veces me lo carga y a veces no. Con los swf no tengo problemas, pero con algunos jpg no me los carga. ¿A alguien le ha pasado algo parecido?.

¿Como le podria hacer para "monitorear" la carga de un jpg p swf?, es decir, para saber si tuvo exito o no la carga.

Les agradezco mucho su atencion.

Última edición por Sand_drax; 16/04/2004 a las 09:58
  #4 (permalink)  
Antiguo 16/04/2004, 15:20
Avatar de TMeister
Crazy Coder
 
Fecha de Ingreso: enero-2002
Ubicación: En la Oficina
Mensajes: 2.880
Antigüedad: 15 años, 11 meses
Puntos: 193
comunmente esto se debe a que dichos JPG estan guardados o salvados con la opcion progressive con esta opcion Flash no los puede salvar....

La solucion es abrir dicha imagen con tu editor de imagenes preferido y exportar de nuevo a JPG si dicha opcion...

Saludos!!
  #5 (permalink)  
Antiguo 17/04/2004, 07:23
 
Fecha de Ingreso: marzo-2002
Ubicación: Guadalajara Jal.
Mensajes: 93
Antigüedad: 15 años, 9 meses
Puntos: 0
Gracias

Gracias por la informacion. Es que no sabia ni por donde estaba la falla. Les agradezco mucho.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:01.