Foros del Web » Creando para Internet » Flash y Actionscript »

a ver si alguien me puede echar un cable con un problema en mi web

Estas en el tema de a ver si alguien me puede echar un cable con un problema en mi web en el foro de Flash y Actionscript en Foros del Web. Hola a todos! Tengo un problemilla en mi Web y a ver si alguien se le ocurre a que puede ser debido. El problema lo ...
  #1 (permalink)  
Antiguo 16/05/2005, 12:30
 
Fecha de Ingreso: enero-2004
Mensajes: 186
Antigüedad: 13 años, 11 meses
Puntos: 0
a ver si alguien me puede echar un cable con un problema en mi web

Hola a todos!
Tengo un problemilla en mi Web y a ver si alguien se le ocurre a que puede ser debido.


El problema lo tengo cuando entro en el apartado obra, entonces al apretar el boton galería, aparece las imágenes (es una marquesina de imágenes). La cuestión esta que cuando esta da vueltas cuesta mucho poder volver a usar el menú, y solo me va bien cuando te pones en un punto que la marquesina esta prácticamente quieta.
La barra con las imágenes la tengo en otro swf y la cargo a un clip vació, pensando que quizás fuera de ello el problema lo he probado de cargar en vez de así por niveles y el problema seguía estando.
He probado de hacer pruebas con otros menús (y hasta con los botones mas sencillos sigue fallando) por si era cosa de este y sigue pasando lo mismo. Como si el actionscript para que funcione la galería de algún modo afectara al menú, pero no se si eso es posible... a ver que opináis vosotros.

Si alguien le puede echar un vistazo a ver si sabe en que he metido la pata le estaría muy agradecido por que tengo ganas de actualizar mi web con mucha mas obra pero si la gente no puede acceder a ella es un poco tontería.
Aqui os dejo el enlace www.jordi-izquierdo.puntk.com

Gracias de antemano.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:49.