Foros del Web » Creando para Internet » Flash y Actionscript »

Versiones de I.E. (6.X.X) y errores extraños.

Estas en el tema de Versiones de I.E. (6.X.X) y errores extraños. en el foro de Flash y Actionscript en Foros del Web. Que tal a todos. Ayer estuve llendo a diferentes cyber-cafe's para ver como se veia mi sitio (aun no lo he lanzado), y me encontre ...
  #1 (permalink)  
Antiguo 02/04/2006, 21:58
 
Fecha de Ingreso: diciembre-2004
Mensajes: 721
Antigüedad: 13 años
Puntos: 2
Exclamación Versiones de I.E. (6.X.X) y errores extraños.

Que tal a todos.

Ayer estuve llendo a diferentes cyber-cafe's para ver como se veia mi sitio (aun no lo he lanzado), y me encontre con la desagradable sorpresa de que la mayoria de los cybers tienen versiones viejas de Internet Explorer, en las que me encuentro con un cartel de error en alguas paginas de mi sitio:

"RUNTIME ERROR 252".

La version del explorer (en la PC que me avive de anotarla) era: 6.0.2800
Tambien no te errores en el renderizado (divs), incluso en otro cyber (tambien con explorer 6) ni si quiera se lograba ver bien el sitio... (divs otra vez).

¿Como deberia encarar este problema? ¿A donde puedo ver que quieren decir estos errores de "Runtime" (que calculo, asocian al Javascript)?

Agradeceria mucho a los que me pudieran ayudar con este problema, me tiene bastante nervioso ya que falta poco paralanzar mi sitio y me han dejado un poco "mareado".

SALUDOS!
  #2 (permalink)  
Antiguo 03/04/2006, 08:14
 
Fecha de Ingreso: diciembre-2004
Mensajes: 721
Antigüedad: 13 años
Puntos: 2
¿Alguna pista?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:28.