Foros del Web » Creando para Internet » Flash y Actionscript »

Video en Flash

Estas en el tema de Video en Flash en el foro de Flash y Actionscript en Foros del Web. Tengo un gravísimo problema con el Flash 8. He montado un video y ya lo tengo en formato FLV. He creado dos reproductores distintos: uno ...
  #1 (permalink)  
Antiguo 28/12/2005, 11:55
 
Fecha de Ingreso: diciembre-2005
Mensajes: 2
Antigüedad: 12 años
Puntos: 0
Video en Flash

Tengo un gravísimo problema con el Flash 8.

He montado un video y ya lo tengo en formato FLV. He creado dos reproductores distintos: uno en Flash y otro en Dreamweaver.

Los problemas los tengo cuando lo subo al servidor. En mi PC se ve bien si en en local, pero:
1.- si es en remoto, sólo puedo visualizar el q está creado en Flash, el de Dreamweaver no veo nada.
2.- no se ve nada de nada desde ningún ordenador q no sea el mio.

He subido al servidor el fichero html, el flv y los swf (skins y video creado en Flash).

Aaaaaaaaaaaaaargh... alguna sugerencia? En q me equivoco? Tengo q subir algo más al servidor?
  #2 (permalink)  
Antiguo 28/12/2005, 12:54
cmc
 
Fecha de Ingreso: febrero-2003
Ubicación: Capital
Mensajes: 1.317
Antigüedad: 14 años, 10 meses
Puntos: 1
revisa la ruta con la cual te esta buscando el flv
__________________
Claudio Caldareri
diseñador Multimedial
www.disemedios.com.ar
  #3 (permalink)  
Antiguo 28/12/2005, 13:52
 
Fecha de Ingreso: diciembre-2005
Mensajes: 1
Antigüedad: 12 años
Puntos: 0
Bueno, del archivo SWF debe ir junto con su HTML y de esa manera funiona sin dificultad, lo de dreamweaver debe ser por el direccionamiento de su componentes, los cuales no estas jalando de algun lado. deberia ver los archivos todos para compiarlo a tu server.!!!

Saludos...
  #4 (permalink)  
Antiguo 29/12/2005, 04:44
 
Fecha de Ingreso: diciembre-2005
Mensajes: 2
Antigüedad: 12 años
Puntos: 0
Cita:
Iniciado por cmc
revisa la ruta con la cual te esta buscando el flv
Gracias pero he probado de todo y sigue sin funcionar.

En el contentPath he de poner la ruta tipo http://www.dominio.com/video/video.flv o con sólo video.flv en el directorio donde está el swf es suficiente?

Seguro q es una tonteria, pero llevo dias intentando q funciona y no hay manera. :.-((((

Si quereis os puedo enviar el flv para q me ayudeis, porfavooooooooooooooor!

Un abrazo!
  #5 (permalink)  
Antiguo 29/12/2005, 05:18
Avatar de elcamaleon007  
Fecha de Ingreso: julio-2004
Ubicación: Asunción - Paraguay
Mensajes: 256
Antigüedad: 13 años, 4 meses
Puntos: 0
si esta en la misma carpeta no hace falta agregar una direccion desde el dominio... solo hace falta "video.flv"
si esta en una carpeta "video/video.flv" o "../video/video.flv" en caso que este en una carpeta mas atras...
__________________
La diferencia entre el 1ro y el 2do son milésimas..si hariamos un poco mas de lo que hacemos normalmente..bue, creo que ya entendiste...Exitos!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:45.