Foros del Web » Creando para Internet » Flash y Actionscript »

Video en flash, no muestra los componentes:(

Estas en el tema de Video en flash, no muestra los componentes:( en el foro de Flash y Actionscript en Foros del Web. Buenas, a ver si alguien pudiera ayudarme.. vereis estoy insertando unos videos en mi web, y tengo un problema.. los componentes que le he agregado ...
  #1 (permalink)  
Antiguo 22/05/2007, 10:39
 
Fecha de Ingreso: noviembre-2006
Mensajes: 241
Antigüedad: 11 años, 1 mes
Puntos: 7
Video en flash, no muestra los componentes:(

Buenas, a ver si alguien pudiera ayudarme.. vereis estoy insertando unos videos en mi web, y tengo un problema.. los componentes que le he agregado a la película no se muestran, lo hice con el siguiente tutorial ( http://ervdesign.net/blog/?p=31 )

Subo los archivos y nada.. sigue sin funcionar..
Enfin.. si a alguien le ha pasado algo parecido o sabe como solucionarlo.. espero pueda ayudarme. :)

Gracias ^^!
  #2 (permalink)  
Antiguo 22/05/2007, 10:59
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: Video en flash, no muestra los componentes:(

Hola thymon:
Visita mi página alli tienes varios tutores sobre video.

Espero que te sean de utilidad.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 22/05/2007, 11:31
 
Fecha de Ingreso: noviembre-2006
Mensajes: 241
Antigüedad: 11 años, 1 mes
Puntos: 7
Re: Video en flash, no muestra los componentes:(

Buenas Bandit, agradezco tu interés, he estado revisando tu web, pero me interesa más poder intentar solventar el error de esta forma de hacerlo, parece.. como "menos liosa" y como yo de actionscript.. voy mu verde mu verde.. prefería esta forma que encontré, de todos modos.. tu web a ido a favoritos.. cuadno me meta más en flash me pasaré por ella a menudo.

Un saludo. Gracias :)
  #4 (permalink)  
Antiguo 24/05/2007, 01:21
Avatar de rod524  
Fecha de Ingreso: agosto-2004
Mensajes: 517
Antigüedad: 13 años, 4 meses
Puntos: 0
Re: Video en flash, no muestra los componentes:(

Me parece que debes subir también al servidor el clip donde se encuentran los componentes de control para FLVPlayback, si no, estos no se verán, ya que dichos componentes son llamados desde el AS interno de la class FLVPlayback, y no se encuentran en la librería de tu documento. No recuerdo en que carpeta de la instalación de flash se encuentra dicho clip...

Otra cosa que puedes intentar es poner una instancia de cada componente en el stage, para así, copiarlos a la librería de tu SWF,(verifica que cada componente tenga su respectivo Linkage Name y marcado como export for ActionScript) y a partir de eso deberían formar parte ya de tu clip.

Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:02.