Foros del Web » Creando para Internet » Flash y Actionscript »

Video, No Se Ven Los Controles De Reproducción En Publicación

Estas en el tema de Video, No Se Ven Los Controles De Reproducción En Publicación en el foro de Flash y Actionscript en Foros del Web. Hola a todos! Alguien puede decirme por qué puede ser que después de probar la película con el video importado, veo los controles de reproducción ...
  #1 (permalink)  
Antiguo 10/07/2008, 07:49
 
Fecha de Ingreso: abril-2008
Mensajes: 201
Antigüedad: 9 años, 7 meses
Puntos: 0
Video, No Se Ven Los Controles De Reproducción En Publicación

Hola a todos!

Alguien puede decirme por qué puede ser que después de probar la película con el video importado, veo los controles de reproducción con el aspecto que he elegido y cuando publico el html con el swf que tiene el video, los controles de reproducción no aparecen?...

La forma en que lo he hecho:
Importo el video, en el mismo proceso de importación he elegido la configuración del aspecto de los controles de reproducción , etc. Queda insertado el video, veo mi película y está como quiero. Publico el html con el .swf insertado y el "ClearOverAll" (componente del aspecto de los controles) en mi servidor. Pero cuando lo visualizo con el navegador, los controles no aparecen.

¿Cuál es la forma más sencilla de publicar un video con determinado aspecto para los controles y que estos se visualicen una vez hecha la publicación??
(en el asistente de importación dice que hay que actualizar la URL en el inspector de componentes..., pero no veo dónde hacerlo)

Gracias!!
  #2 (permalink)  
Antiguo 10/07/2008, 11:23
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Video, No Se Ven Los Controles De Reproducción En Publicación

Hola GUSUM:
Al lanzar el Proyector, en la carpeta donde está guardado tu película, aparecerá un archivo con el nombre de: ClearExternalNoVol.swf, éste archivo también tienes que subirlo al servidor.

Espero haberte sidom de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 10/07/2008, 11:51
 
Fecha de Ingreso: abril-2008
Mensajes: 201
Antigüedad: 9 años, 7 meses
Puntos: 0
Respuesta: Video, No Se Ven Los Controles De Reproducción En Publicación

Hola Bandit, gracias, pero pero en el servidor están los cuato archivos: el html, el .swf donde está insertado el video, el video y el swf "ClearOverAll", pero los controles no se ven...
evidentemente falta algo pero no puedo dar con qué es...
  #4 (permalink)  
Antiguo 10/07/2008, 11:57
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Video, No Se Ven Los Controles De Reproducción En Publicación

Una posibilidad es que en el Panel de parámetros en: skinAutoHide lo tengas en true, si está así solamente aparecerá cuando pongas el mouse sobre el componente.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:34.