Foros del Web » Creando para Internet » Flash y Actionscript »

Me vuelvo loco!!

Estas en el tema de Me vuelvo loco!! en el foro de Flash y Actionscript en Foros del Web. Estimados amigos: Hace mas de 1 hora vengo liando con algo, he hecho una interpolacion de una imagen (algo de 10 frames) colocandole el alpha ...
  #1 (permalink)  
Antiguo 27/06/2003, 18:02
 
Fecha de Ingreso: junio-2003
Ubicación: Lima Peru
Mensajes: 7
Antigüedad: 14 años, 5 meses
Puntos: 0
Me vuelvo loco!!

Estimados amigos:

Hace mas de 1 hora vengo liando con algo, he hecho una interpolacion de una imagen (algo de 10 frames) colocandole el alpha para que haga un efecto de difuminacion y se diluya la imagen. Sucede que todo funciona bien pero en el segundo frame la imagen se mueve y descoloca ligeramente, no se porque, o yo estoy mal o es una problema del programa alguien podria darme una mano....
  #2 (permalink)  
Antiguo 27/06/2003, 22:42
Avatar de Isaac Mañe  
Fecha de Ingreso: enero-2002
Ubicación: Caracas
Mensajes: 396
Antigüedad: 15 años, 10 meses
Puntos: 0
Eso me ocurre a mi también y en algunas oportunidades vuelvo a importar la imágen para que no pase eso!
  #3 (permalink)  
Antiguo 28/06/2003, 15:28
Avatar de expovic  
Fecha de Ingreso: junio-2002
Ubicación: spain
Mensajes: 321
Antigüedad: 15 años, 6 meses
Puntos: 0
No creo que sea problema del programa, lo que suele ocurrir a veces y no nos damos cuenta porque bien vamos de prisa o no nos hemos fijado bien, es que hemos pulsado sobre un frame en particular y le hemos dado a una tecla indebida. Como bien te dice isaac, borra esa interpolación y vuelve a comenzar desde el principio. Seguro que tu problema se corrige. Suerte.
  #4 (permalink)  
Antiguo 29/06/2003, 01:38
Avatar de momo  
Fecha de Ingreso: abril-2003
Mensajes: 898
Antigüedad: 14 años, 8 meses
Puntos: 0
para mi es un problema del flash...to hice alguna vez un tween supongamos con 10 frames y a todos los centre uno por uno en pantalla con la funcion de la ventana align. y cuando reproducia el mc las imagenes se descolocaban solas...y repito :centré una por una...
la solucion: no tengo idea...hacelo denuevo y aveces anda bien.
o por lo menos yo no la se.
Saludos
Mariano
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:05.