Foros del Web » Programando para Internet » Android »

[SOLUCIONADO] Esta versión no cumple con el requisito de 64 bits de Google Play

Estas en el tema de Esta versión no cumple con el requisito de 64 bits de Google Play en el foro de Android en Foros del Web. Hola amigos, Estoy tratando de actualizar mi app en la google play y hoy me sale el siguiente mensaje: "Esta versión no cumple con el ...
  #1 (permalink)  
Antiguo 10/02/2020, 09:47
 
Fecha de Ingreso: enero-2004
Ubicación: Medellin
Mensajes: 176
Antigüedad: 16 años, 1 mes
Puntos: 8
Esta versión no cumple con el requisito de 64 bits de Google Play

Hola amigos,
Estoy tratando de actualizar mi app en la google play y hoy me sale el siguiente mensaje:

"Esta versión no cumple con el requisito de 64 bits de Google Play"

Ya seguí los pasos que sugieren, agregando esta linea en el build.gradle => defaultConfig
ndk.abiFilters 'armeabi-v7a','arm64-v8a','x86','x86_64'

Pero al compilar y analizar el APK, me muestra en lib, las siguientes opciones
lib
x86
armeabi-v7a


No se que mas hacer, espero que me ayuden.

Saludos.
  #2 (permalink)  
Antiguo 11/02/2020, 07:11
 
Fecha de Ingreso: enero-2004
Ubicación: Medellin
Mensajes: 176
Antigüedad: 16 años, 1 mes
Puntos: 8
Respuesta: Esta versión no cumple con el requisito de 64 bits de Google Play

Después de mucho molestar hice esto y me funcionó.
Al release, le asigne que solo fuera de 64 bits.

Código:
flavorDimensions "version"
productFlavors {
        eagle {
            dimension "version"
            applicationId 'com.enterdev.eagle'
            ndk {
                //abiFilters 'armeabi-v7a','arm64-v8a','x86','x86_64'
               abiFilters 'arm64-v8a','x86_64'
            }
            
        }
       
    }
Espero le sirva a otro que se encuentre en la misma situación.

Saludos



La zona horaria es GMT -6. Ahora son las 07:40.