Foros del Web » Programando para Internet » Android »

Problemas con adb de Android

Estas en el tema de Problemas con adb de Android en el foro de Android en Foros del Web. Hola a todos/as. No estoy seguro si mi pregunta debe ir en esta sección o no. Si no es así disculpar...... Estoy empezando en el ...
  #1 (permalink)  
Antiguo 26/05/2009, 01:19
 
Fecha de Ingreso: marzo-2004
Mensajes: 550
Antigüedad: 18 años, 3 meses
Puntos: 7
Sonrisa Problemas con adb de Android

Hola a todos/as.

No estoy seguro si mi pregunta debe ir en esta sección o no. Si no es así disculpar......

Estoy empezando en el maravilloso mundo de Android y lo primero q he hecho es instalar el plugin de android para eclipse. Luego me baje la SDK de la Web oficial de Android.

Hasta el momento sin problemas. Luego quise hacer el típico "Hola Mundo" pero me encuentro que en la consola del eclipse me sale un error:

"adb Required minimum version of adb: 1.0.20.Current version is 1.0.18"

He mirado que el "adb" es el debugger de android pero nose como se actualiza a la versión 1.0.20. He mirado por internet y mas gente tiene ese problema pero algunos dan como solución trabajar con la versión 3.4 de Eclipse pero esa misma es la versión con la que yo trabajo y sigo con dicho problema.


Espero q alguien me pueda orientar un poco pq estoy empezando con Android y estoy un poco perdido con este problema.


Saludos.
  #2 (permalink)  
Antiguo 01/05/2013, 12:03
 
Fecha de Ingreso: noviembre-2011
Ubicación: En 0-1
Mensajes: 68
Antigüedad: 10 años, 6 meses
Puntos: 0
¿qué es un adb?

¿qué es un adb? Pudiste solucionar tu problema???
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 14:58.