Foros del Web » Creando para Internet » Herramientas y Software »

no me aparece el "dedo" cuando paso el raton sobre un link

Estas en el tema de no me aparece el "dedo" cuando paso el raton sobre un link en el foro de Herramientas y Software en Foros del Web. hola. Tengo una duda. He creado unos comportamientos en dreamweaver para que cuando presione una imagen me cambie la imagen de otra imagen.contenedor (una especie ...
  #1 (permalink)  
Antiguo 23/10/2010, 17:15
Avatar de 00israel  
Fecha de Ingreso: enero-2002
Ubicación: madrid
Mensajes: 636
Antigüedad: 19 años, 1 mes
Puntos: 5
no me aparece el "dedo" cuando paso el raton sobre un link

hola. Tengo una duda. He creado unos comportamientos en dreamweaver para que cuando presione una imagen me cambie la imagen de otra imagen.contenedor (una especie de visor de imagenes). Hasta aqui bien todo, pero quiero que cuando pase el raton por encima del raton se ponga " el icono de la mano con el dedo" típico de cuando pasas el cursos por un enlace en una pagina. Y es que no me aparece cuando paso el raton por encima. Hay alguna forma de conseguirlo?


gracias y hasta pornto.
  #2 (permalink)  
Antiguo 24/10/2010, 11:48
Avatar de 00israel  
Fecha de Ingreso: enero-2002
Ubicación: madrid
Mensajes: 636
Antigüedad: 19 años, 1 mes
Puntos: 5
Respuesta: no me aparece el "dedo" cuando paso el raton sobre un link

yo solo me respondo para el que le sirva de ayuda. Le he añadido a la linea de codigo de la imagen esto: style="cursor: pointer"

Lo coloco tal que asi en la linea de la imagen:
Código HTML:
<img style="cursor: pointer" src="imagen.jpg"> 
y voila!

hasta otra
  #3 (permalink)  
Antiguo 26/10/2010, 17:01
Avatar de dargorg  
Fecha de Ingreso: octubre-2010
Ubicación: Castellón (España)
Mensajes: 188
Antigüedad: 10 años, 4 meses
Puntos: 9
Respuesta: no me aparece el "dedo" cuando paso el raton sobre un link

La cuestión está en que te tiene que salir el cursor pointer cuando exista un enlace, no así porque así... para eso existe la usabilidad web :)
  #4 (permalink)  
Antiguo 27/10/2010, 01:15
Avatar de 00israel  
Fecha de Ingreso: enero-2002
Ubicación: madrid
Mensajes: 636
Antigüedad: 19 años, 1 mes
Puntos: 5
Respuesta: no me aparece el "dedo" cuando paso el raton sobre un link

hombre, no es asi porque si. Es cierto que no podria asegurar que es un enlace en toda regla. Segun como se entienda. Pero actua como si lo fuera o deberia de actuar como si lo fuera. Sobre todo pretendo que tenga un comportamiento de boton. Y como tal no actuaba el cursor cuando me ponia encima. Pero bueno, el caso es que pretendo que si a alguien le pasa lo mismo encuentre una solucion.

Aunque si es cierto que como tu dices hay que enteder que si no aparece es porque no lo entiende como un vinculo.... o no.... o si.... o yo que se ya, menudo lio

Etiquetas: cuando, editores-web, link, raton
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:58.