Foros del Web » Programando para Internet » GIT »

Problemas con subversion svn

Estas en el tema de Problemas con subversion svn en el foro de GIT en Foros del Web. Wenas he estado montando una aplicacion trac bajo apache 2.2 pero el servidor svn no me corre nada mas que cuando uso el navegador web ...
  #1 (permalink)  
Antiguo 05/11/2010, 19:01
 
Fecha de Ingreso: julio-2009
Mensajes: 10
Antigüedad: 8 años, 4 meses
Puntos: 0
Problemas con subversion svn

Wenas he estado montando una aplicacion trac bajo apache 2.2 pero el servidor svn no me corre nada mas que cuando uso el navegador web de lo contrario arroja error 500 mi proposito es hacerlo funcionar tanto web como por otros clientes como conectar atraves de eclipse.

mi archivo de configuracion en apache para el svn es el siguiente:

<Location /svn/TracWeb>
DAV svn
SVNPath /var/svn/TracWeb

AuthType Basic
AuthName "Repositorio SVN - TracWeb"
AuthUserFile /etc/apache2/svn/TracWeb/.htpasswd
Require valid-user
</Location>

ScriptAlias /TracWeb /home/tuccy/web/TracWeb/cgi-bin/trac.cgi
<Location "/TracWeb">
SetEnv TRAC_ENV "/var/Tracs/TracWeb"

AuthType Basic
AuthName "Trac - TracWeb"
AuthUserFile /etc/apache2/svn/TracWeb/.htpasswd
Require valid-user
</Location>

tambien he probado con el svn en virtualhost a puerto 443
alguna idea?
  #2 (permalink)  
Antiguo 06/11/2010, 08:22
Avatar de Daniel Ulczyk
Moderador
 
Fecha de Ingreso: febrero-2005
Ubicación: Buenos Aires
Mensajes: 9.172
Antigüedad: 12 años, 8 meses
Puntos: 2071
Respuesta: Problemas con subversion svn

Tema movido desde el foro de Accesibilidad Web
__________________
—Somos lo que hacemos repetidamente. La excelencia, entonces, no es un acto sino un hábito. (Aristóteles dixit)

Etiquetas: apache, subversion, svn
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:01.