Foros del Web » Programando para Internet » GIT »

SVN en windows7 - no muestra el menu contextual!

Estas en el tema de SVN en windows7 - no muestra el menu contextual! en el foro de GIT en Foros del Web. Gente, Instale el svn en windows 7 y no logre de ninguna forma que me aparezca el menu contextual, para poder hacer el svn checkout ...
  #1 (permalink)  
Antiguo 27/06/2011, 11:53
Avatar de turco_7  
Fecha de Ingreso: diciembre-2003
Ubicación: Córdoba, Argentina
Mensajes: 1.044
Antigüedad: 13 años, 11 meses
Puntos: 19
SVN en windows7 - no muestra el menu contextual!

Gente,

Instale el svn en windows 7 y no logre de ninguna forma que me aparezca el menu contextual, para poder hacer el svn checkout o update ...

He probado hacerlo desde la linea de comando, pero no me sirve de mucho ya q no es para y mi, y para el usuario va a ser mas facil usar el menu contextual.

Alguien tuvo esta experiencia ? o q me pueda dar una mano ?

encontre en google que habia que modificar el registro de windows, probe pero no funciono...

agradecere la ayuda.

Saludos!
__________________
Mi Blog http://turco7.blogspot.com
Usuario Linux : 404289
Mi última página: http://www.digitalservicecba.com.ar - Reparacion de camaras digitales!
  #2 (permalink)  
Antiguo 29/06/2011, 12:39
Avatar de caesar.l  
Fecha de Ingreso: febrero-2007
Ubicación: Aguascalientes, México
Mensajes: 1.436
Antigüedad: 10 años, 9 meses
Puntos: 91
Respuesta: SVN en windows7 - no muestra el menu contextual!

Puedes revisar si se ejecuta el menu contextual al inicio de windows con el programa Autoruns, Una posible reinstalacion (aunque supongo que ya la hiciste)
__________________
Descanse en paz
Jacoba Elvira Escamilla Rocha
1939-2009
  #3 (permalink)  
Antiguo 04/07/2011, 05:26
Avatar de madrikeka  
Fecha de Ingreso: mayo-2010
Ubicación: Madrid!! :D
Mensajes: 101
Antigüedad: 7 años, 5 meses
Puntos: 9
Respuesta: SVN en windows7 - no muestra el menu contextual!

Buenas:

A mi me pasó exactamente lo mismo.

Me pasó en un windows 7 64 bits, así que finalmente instalé la versión de 64 bits y me funcionó perfectamente.

Puede deberse a eso?

Un saludo.

Etiquetas: software-general, svn, tortoise, windows7
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:31.