Foros del Web » Programando para Internet » Jquery »

conflicto con la compatibilidad

Estas en el tema de conflicto con la compatibilidad en el foro de Jquery en Foros del Web. hola amigos, estoy hciendo una web y tengo un problema con la version de jquery, tengo un slideshow que funciona con la version 1.9.1 y ...
  #1 (permalink)  
Antiguo 28/02/2014, 18:50
Avatar de satanson123  
Fecha de Ingreso: julio-2012
Mensajes: 217
Antigüedad: 8 años, 5 meses
Puntos: 2
conflicto con la compatibilidad

hola amigos, estoy hciendo una web y tengo un problema con la version de jquery, tengo un slideshow que funciona con la version 1.9.1 y un slide content que funciona con la version 1.3.2. Como hago para que la antigua version funcione con la nueva?

Por que la cuando agrego la vieja el slideshow que funciona con la nueva deja de funcionar. Por favor me urge

Aqui les dejo los archivos de la galeria que quiero actualizar:

El link de la web oficial funcionando: http://www.copterlabs.com/demo/contentslider/

Los archivos:

Content-Slider-master.zip 726 KB
  #2 (permalink)  
Antiguo 01/03/2014, 18:04
 
Fecha de Ingreso: abril-2010
Mensajes: 122
Antigüedad: 10 años, 9 meses
Puntos: 18
Respuesta: conflicto con la compatibilidad

te recomiendo este slider.. http://bxslider.com/

Etiquetas: compatibilidad, conflicto
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:24.