Foros del Web » Programando para Internet » PHP »

Actualizar php 4.0.4pl a 4.1.2 ¿conflictos?

Estas en el tema de Actualizar php 4.0.4pl a 4.1.2 ¿conflictos? en el foro de PHP en Foros del Web. Hola, Mi pregunta es la siguiente: Si tengo instalado php 4.0.4pl en mi linux, y actualizo a 4.1.2, ¿ qué pasaría con mis aplicaciones web ...
  #1 (permalink)  
Antiguo 26/04/2002, 05:29
 
Fecha de Ingreso: marzo-2002
Mensajes: 9
Antigüedad: 15 años, 8 meses
Puntos: 0
Actualizar php 4.0.4pl a 4.1.2 ¿conflictos?

Hola,

Mi pregunta es la siguiente:

Si tengo instalado php 4.0.4pl en mi linux, y actualizo a 4.1.2, ¿ qué pasaría con mis aplicaciones web hechas en 4.0.4pl?

¿ Habrían conflictos?, ¿tendría que reescribir código? ¿ no hay problemas???

Gracias.
SMora.
  #2 (permalink)  
Antiguo 27/04/2002, 01:19
Avatar de Webstudio
Colaborador
 
Fecha de Ingreso: noviembre-2001
Ubicación: 127.0.0.1
Mensajes: 3.499
Antigüedad: 16 años
Puntos: 68
Re: Actualizar php 4.0.4pl a 4.1.2 ¿conflictos?

En realidad, no deberias tener ningun problema, si es que configuras todo de manera correcta, y te diria que es una actualizacion más que necesaria sobre todo teniendo en cuenta el SERIO bug que se encontró en todas las versiones de PHP < 4.1.0

Lo que deberías tener en cuenta, es compilar el nuevo PHP con las mismas extensiones que tu PHP anterior, y fijarte en el php.ini que tengas las mismas opciones de antes (sobre todo el register_globals=on;).

Saludos.

<hr><font size=2 face="verdana">- Pablo Daniel Rigazzi (Webstudio)
<font size=1 color="#333333">COORDINADOR PROYECTO REGIONALIZACION ARGENTINA
Visita <a href="http://www.web-studio.com.ar" target="_blank">Web Studio</a> - Tutoriales Photoshop</fo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:59.