Foros del Web » Programando para Internet » PHP »

Alguien ha trabajado con e-novative PHP

Estas en el tema de Alguien ha trabajado con e-novative PHP en el foro de PHP en Foros del Web. es un paquete parecido al foxserv alguien ha trabajado con el conbiene, ventajas y desventajas eso gracias... Cita: e-novative PHP is a free PHP installer ...
  #1 (permalink)  
Antiguo 03/12/2002, 09:03
Avatar de linker  
Fecha de Ingreso: noviembre-2002
Ubicación: Chile
Mensajes: 232
Antigüedad: 15 años
Puntos: 0
Alguien ha trabajado con e-novative PHP

es un paquete parecido al foxserv alguien ha trabajado con el conbiene, ventajas y desventajas

eso gracias...


Cita:
e-novative PHP is a free PHP installer provided by e-novative, one of the first companies creating commercial software based on PHP.
Sorry, no. Windows 9x and Windows ME are not supported because they do not support services
__________________
Somos criaturas productos de una idea
--------------------------------------
Linker :: Diseño tecnologías y algo Más

--------------------------------------
  #2 (permalink)  
Antiguo 03/12/2002, 10:08
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Ni idea de ese WAPM (Windows+Apache+PHP+Mysql) .. Pero como todos esos "pre-instaladores" ... Dejan la configuración de lo que instalan "a su gusto" y no al tuyo .. Luego vienen los problemas cuando hay q tocar la configuración ...

Usa el software de esos paketes por separado y aprende a instalarlo .. Así, en cualquier momento sabras actualizar UNO de esos sotfwares (PHP . Apache, Msyql ..) y no tendras q andar corriendo a buscar un WAPM q las incluya .. pese a que "foxServ"y algunos del estilo hacer algo asi como "modulos" para esas actualizaciones de estos ..

Y .. a todo esto .. pon el URL del "coso" ese y si alguien gusta q lo pruebe y te comente ...

Ahh .. y segun dice eso .. paraece q solo funciona en Windows 2000/NT .. (será porque mete Apache 2.x como servicio)? .. Porque .. Apache 2.x como servicio va en W98 (otra cosa es como funcione .. en mi w98 no era muy estable q digamos ... como servicio).

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:52.