Foros del Web » Programando para Internet » PHP »

Alguien ya a trabajado con php 5

Estas en el tema de Alguien ya a trabajado con php 5 en el foro de PHP en Foros del Web. Alguien ya a trabajado con php 5 que tal ??...
  #1 (permalink)  
Antiguo 14/05/2005, 20:40
 
Fecha de Ingreso: abril-2005
Ubicación: Guadalajara, Jalisco
Mensajes: 113
Antigüedad: 12 años, 8 meses
Puntos: 0
Alguien ya a trabajado con php 5

Alguien ya a trabajado con php 5 que tal ??
  #2 (permalink)  
Antiguo 14/05/2005, 23:30
Avatar de JALF  
Fecha de Ingreso: septiembre-2004
Ubicación: Cali - Colombia
Mensajes: 634
Antigüedad: 13 años, 3 meses
Puntos: 2
De acuerdo

Hasta ahora muy Excelente y mucho mejor porque trae más cosillas!!!

pero..... para que lo necesitas?!!!! porque yo desarrollo en él pero para cosas en Intranet ya que por ahora no conosco servidores gratis que lo ofrescan!!

Pero de todos modos es muy bueno!!!
__________________
Ubuntu User # 15554
http://dubaiphp.wordpress.com/ -Mi vida de desarrollo, juegos y algo más en un Blog-
  #3 (permalink)  
Antiguo 15/05/2005, 18:18
 
Fecha de Ingreso: febrero-2005
Mensajes: 867
Antigüedad: 12 años, 10 meses
Puntos: 3
creo que tiene algunos errores y incompartivilidad con el mysql algo asi

....
  #4 (permalink)  
Antiguo 15/05/2005, 20:35
Avatar de JALF  
Fecha de Ingreso: septiembre-2004
Ubicación: Cali - Colombia
Mensajes: 634
Antigüedad: 13 años, 3 meses
Puntos: 2
Pregunta

Cita:
Iniciado por coyote20
creo que tiene algunos errores y incompartivilidad con el mysql algo asi

....
Ve una cosita!!!! cuales errores????

no es en burla ni nada solo que quiero saber porque la verdad en lo que he trabajado, hasta ahora no he encrontrado el primero!!!

Dime como cuales para poder hacer pruebas!!! ¿¿ok?? espero tu respuesta!!!
__________________
Ubuntu User # 15554
http://dubaiphp.wordpress.com/ -Mi vida de desarrollo, juegos y algo más en un Blog-
  #5 (permalink)  
Antiguo 15/05/2005, 20:41
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Hubo unos problemas de incopatibilidad con MySQL en sus últimas versiones 8de ambos).. ignoro si ya hayan sido solventadas...

Trabajar con PHP5 no tiene nada de "especial" si vaz a hacer un proyecto web... solo sí trabajarías con programación aplicada a objetos te serviría utilizar dicha versión.

__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:42.