Foros del Web » Programando para Internet » PHP »

¿ Alguna Libreria que me sirva para Graficar ?

Estas en el tema de ¿ Alguna Libreria que me sirva para Graficar ? en el foro de PHP en Foros del Web. ! HOLA ¡ Te platico mi problema, sucede que necesito graficar algunos datos, pero tengo el php 5 y todas las librerías que hasta hoy ...
  #1 (permalink)  
Antiguo 05/07/2006, 09:25
 
Fecha de Ingreso: diciembre-2005
Mensajes: 65
Antigüedad: 12 años
Puntos: 0
Exclamación ¿ Alguna Libreria que me sirva para Graficar ?

! HOLA ¡

Te platico mi problema, sucede que necesito graficar algunos datos, pero tengo el php 5 y todas las librerías que hasta hoy he encontrado para graficar pues son para php 4, todo mi sistema esta hecho ya en php 5, y cambiarlo a php 4 pues si representaria un grave problema para mi, el favor que te pido es que si sabes de algun lugar en el que pueda encontrar alguna libreria o alguna forma de graficar datos con php 5, pues me pases el dato, telo agradecere muchisimo....
__________________
Sólo la verdad os hará libres…
  #2 (permalink)  
Antiguo 05/07/2006, 10:02
Avatar de edwinandlozano  
Fecha de Ingreso: octubre-2003
Mensajes: 272
Antigüedad: 14 años, 1 mes
Puntos: 0
una solucion puede ser jpgraph http://www.aditus.nu/jpgraph/
  #3 (permalink)  
Antiguo 05/07/2006, 10:10
 
Fecha de Ingreso: diciembre-2005
Mensajes: 65
Antigüedad: 12 años
Puntos: 0
ya había visitado esa pagina, jpgraph dice que no trabaja con php 5, alguna otra que conoscas ?
__________________
Sólo la verdad os hará libres…
  #4 (permalink)  
Antiguo 05/07/2006, 10:35
Avatar de edwinandlozano  
Fecha de Ingreso: octubre-2003
Mensajes: 272
Antigüedad: 14 años, 1 mes
Puntos: 0
hum... pero si en la pagina dice claramente que tienen una version exclusiva para php5 (PHP5: v2.1.2 Released on the 26 May 2006) ademas en la parte de downloads te describen un poco mas sobre release :

Cita:
PHP5: JpGraph 2.x - series

Note: The 2.x series is only for PHP5 (>= 5.1.x). It will not work on PHP4 Note that we only verify the library on PHP >= 5.1.x it might still work on versions < 5.1.x (i.e. 5.0) however we cannot gurantee anything for these old versions of PHP. In order to use the library on thses old versions of PHP you must manually change the MIN_PHPVERSION string to a version that Your installation supports. (If You are still using 5.0 You should really upgrade since 5.0.x have several known problems.)
  #5 (permalink)  
Antiguo 05/07/2006, 11:25
 
Fecha de Ingreso: diciembre-2005
Mensajes: 65
Antigüedad: 12 años
Puntos: 0
Una disculpa, no había prestado atencion a esa parte, gracias, boy a provarlo y te cuento que paso....
__________________
Sólo la verdad os hará libres…
  #6 (permalink)  
Antiguo 05/07/2006, 11:36
Avatar de edwinandlozano  
Fecha de Ingreso: octubre-2003
Mensajes: 272
Antigüedad: 14 años, 1 mes
Puntos: 0
bien... pero recuerda (mejor dicho lee en la pagina del jpgraph) el tipo de licenciamiento que tiene esa libreria...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:06.