Foros del Web » Programando para Internet » PHP »

Apache y Mac's

Estas en el tema de Apache y Mac's en el foro de PHP en Foros del Web. Hola foreros !!! Tengo un problema que me está volviendo loco: Tengo un servidor con windows 2000 + apache + MySql. En el tengo una ...
  #1 (permalink)  
Antiguo 12/01/2006, 10:01
 
Fecha de Ingreso: febrero-2002
Mensajes: 32
Antigüedad: 15 años, 10 meses
Puntos: 0
Apache y Mac's

Hola foreros !!!

Tengo un problema que me está volviendo loco:

Tengo un servidor con windows 2000 + apache + MySql. En el tengo una aplicación de archivo fotográfico que permite buscar por IPTC y te muestra las miniaturas de las fotos coincidentes y luego si pinchas sobre la miniatura te abre la foto original.

Si utilizas la aplicación desde un pc no hay ningún problema. El problema viene cuando la utilizas desde un mac. La aplicación funciona pero ni las miniaturas ni las fotos se ven. Es como cuando te equivocas en poner la ruta hasta la foto. Aparece el cuadrito ese... Sin embargo si abro el código fuente de la página que sirve el servidor, los enlaces están bien.

¿Habeis tenido algún problema parecido?, ¿Puede que el típico enlace http:/<servidor>/fotos/archivo/9878.jpg no sea correcto aquí?

Creo que por tema de permisos no es, ya que los he puesto todos. También he probado con direcciones relativas y absolutas y es lo mismo.

En fin, que me estoy volviendo loco.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:31.