Foros del Web » Programando para Internet » PHP »

apache+phpnuke

Estas en el tema de apache+phpnuke en el foro de PHP en Foros del Web. bueno el tema es asi tengo configurado el apache 2.0.40 en un server redhat 8.0 configurado con virtual host y mysql ... mi problema pasa ...
  #1 (permalink)  
Antiguo 23/12/2002, 15:06
Avatar de Giondo  
Fecha de Ingreso: diciembre-2002
Ubicación: en algun lugar del mundo
Mensajes: 565
Antigüedad: 15 años
Puntos: 0
apache+phpnuke

bueno el tema es asi tengo configurado el apache 2.0.40 en un server redhat 8.0
configurado con virtual host y mysql ...
mi problema pasa cuando quiero ejecutar el foro que trae el phpnuke 6.0
aca les dejo la dir

http://tocadosporlanoche.sytes.net/m...hp?name=Forums

para que vean el error que me tira.. creo yo supongo que el error es porque no me ejecuta los archivos .js

quisiera que si alguien me puede confirmar eso y como se puede solucionar

desde ya muchas gracias !! :D

saludos

NOTA: la misma pagina puesta en otro server (pago)copiada exactamente igual cambiandole solo del archivo config.php el user y pass de la base de datos funciona perfectamente !!
__________________
Welcome to The Human Race
  #2 (permalink)  
Antiguo 26/12/2002, 17:15
Avatar de Giondo  
Fecha de Ingreso: diciembre-2002
Ubicación: en algun lugar del mundo
Mensajes: 565
Antigüedad: 15 años
Puntos: 0
media pila loko !!

alguna idea alguien ????
__________________
Welcome to The Human Race
  #3 (permalink)  
Antiguo 26/12/2002, 17:50
 
Fecha de Ingreso: noviembre-2002
Mensajes: 20
Antigüedad: 15 años
Puntos: 0
creo que el fallo esta en el archivo en el que se define la clase overlib que parece ser que el interprete de php no lo pilla y por lo tanto despues cuando intenta usarla pues, claro no esta definida.

Yo creo que puede que en el archivo en el que esta definida la clase o bien no esta encerrada entre <?php ?> o hay algun caracter raro que hace que el interprete se salte ese trozo de codigo.

Saludos
A por cierto por lo que cuentas de que en otro servidor funciona tal vez este relacionado con la version del interprete de PHP. Que haya algo que una version lo tolere y la otra no.

Última edición por DeckardCain; 26/12/2002 a las 17:53
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:19.