Foros del Web » Programando para Internet » PHP »

apache2 php4 no va

Estas en el tema de apache2 php4 no va en el foro de PHP en Foros del Web. acabo de bajarme e instalarme apache2, lo e configurado tal como se indica y funciona sin problema, la cuestión viene al intentar dar soporte con ...
  #1 (permalink)  
Antiguo 17/02/2004, 20:40
Avatar de bichomen  
Fecha de Ingreso: junio-2003
Ubicación: Barcelona y alrededores, España
Mensajes: 874
Antigüedad: 14 años, 6 meses
Puntos: 2
apache2 php4 no va

acabo de bajarme e instalarme apache2, lo e configurado tal como se indica y funciona sin problema, la cuestión viene al intentar dar soporte con php4, lo e instalado y configurado tal como viene indicado para apache2, osea

./configure --with-apxs2=/usr/apache/bin/apxs

pero no hace nada, es decir al ir al index que tiene extension .php, no lo reconoce, e añadido las tipica lineas de:

LoadModule php4_module modules/libphp4.so

AddType application/x-httpd-php .php

y e reiniciado, pero nada.

me e dado cuenta q el phpinfo() si funciona y me indica q el php.ini lo tengo en /usr/local/lib pero yo se de muy buena tinta q esta en /etc/php.ini e intentado crear un acceso directo e incluso lo e copiado de etc a usr/... pero nada en /usr/local/lib tengo un directorio llamado php y dentro sub-directorios y archivos, pero no se como manejarlos.

Alguna idea?

bichomen
__________________
"Se sabe con exactitud, con cuanta imprecisión, se sabe algo"
Linux Registered User #320332
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:22.