Foros del Web » Programando para Internet » PHP »

Ayuda Apache

Estas en el tema de Ayuda Apache en el foro de PHP en Foros del Web. Estoy comenzando con php, tengo una PII con W98 y al intentar instalar un servidor apache con my sql y foxserv 2.0 beta3 (vino en ...
  #1 (permalink)  
Antiguo 16/04/2002, 08:18
 
Fecha de Ingreso: abril-2002
Mensajes: 2
Antigüedad: 15 años, 8 meses
Puntos: 2
Ayuda Apache

Estoy comenzando con php, tengo una PII con W98 y al intentar instalar un servidor apache con my sql y foxserv 2.0 beta3 (vino en PC USERS #51)no pude ejecutar localhost porque da error. Ademas al ejecutar apache me da el siguiente error en una ventana dos:

PHP: Error parcing C:\WINDOWS \php.ini on line 325
Apache\1.3.22 (Win32) PHP\4.8.6 runing...


Al ir a editar php.ini leo en esa linea el siguiente texto:

f:/PHPINS~1\php\extensions\ZendOptimizer.dll

Alguien sabe que debo hacer??????

Gracias

Micchello

  #2 (permalink)  
Antiguo 30/11/2004, 18:41
 
Fecha de Ingreso: octubre-2004
Mensajes: 168
Antigüedad: 13 años, 2 meses
Puntos: 0
Ajá, creo que puedo ayudarte, lo que te ha pasado es que el famoso paquete de instalación "fácil", no se ha configurado bien, todos los archivos que tengas en la carpeta del Apache conf, .conf no se han configurado bien, o a lo mejor sólo alguno de ellos, puedes hacer varias cosas, pedir a alguien si tiene esa versión que te pase los archivos de configuración, bien repasar todos los archivos .conf, empieza por el httpd.cnf y comprueba que todas las rutas coinciden con la ruta de tu instalación pero antes de hacer ello prueba a reinstalar el FoxServ, te aconsejo que te bajes la versión 3.0 la que no es beta, se instala mucho mejor, te lo digo por experiencia. xaoo
  #3 (permalink)  
Antiguo 30/11/2004, 19:07
Avatar de jpinedo
Colaborador
 
Fecha de Ingreso: septiembre-2003
Ubicación: Lima, Perú
Mensajes: 3.120
Antigüedad: 14 años, 2 meses
Puntos: 41
También sería bueno que revises los "readme.txt" de las aplicaciones que instala para que conozcas los requisitos que debe tener tu sistema para que funcionen correctamente.

Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 23:22.