Foros del Web » Programando para Internet » PHP »

Ayuda con Apache!!!!

Estas en el tema de Ayuda con Apache!!!! en el foro de PHP en Foros del Web. Hola, He tenido un poekeño problema al iniciar el Apache,que instale en el pakete de instalacion "Foxserv 2.1". LO que pasa es lo siguiente,cuando le ...
  #1 (permalink)  
Antiguo 04/09/2002, 19:30
 
Fecha de Ingreso: septiembre-2002
Mensajes: 2
Antigüedad: 15 años, 3 meses
Puntos: 0
Ayuda con Apache!!!!

Hola,
He tenido un poekeño problema al iniciar el Apache,que instale en el pakete de instalacion "Foxserv 2.1".
LO que pasa es lo siguiente,cuando le doy a estar en el panel del FoxServ, me sale lo siguiente en una ventana de D.O.S:

Syntax error on line 134 of c:/foxserv/apache/conf/httpd.conf:
Cannot load c:/foxserv/apache/modules/mod_access.so into server: <126>
No se puede encontrar el modulo especificado

Alguien podria ser tan amable de decirme como solucionar este problema se lo agradeceria,ya que los mamones de :-p postnuke :-p no me ayudan,recurro a este foro que seguro que alguien kiere ayudarme.

Graciass de antemano

Adios
  #2 (permalink)  
Antiguo 04/09/2002, 19:45
 
Fecha de Ingreso: febrero-2002
Mensajes: 8
Antigüedad: 15 años, 9 meses
Puntos: 0
Re: Ayuda con Apache!!!!

El problema es que apache esta tratando de levantar el modulo mod_access.so que seguramnete no lo deves tener , lo que tenes que hacer es editar el httpd.conf comenta ( con #) la linea de ese modulo en tu caso esta en la linea 134.Salvo que lo nesecites ......si es asi consiguelo.

  #3 (permalink)  
Antiguo 06/09/2002, 18:05
 
Fecha de Ingreso: septiembre-2002
Mensajes: 2
Antigüedad: 15 años, 3 meses
Puntos: 0
Re: Ayuda con Apache!!!!

Hola,
He buscado en el directorio "modules" del Apache y si esta el archivo "mod_access.so" y he intentado configurar el httpd.conf, encontre lo de los modules,aqui te pongo algo de lo que pone:

# Example:
# LoadModule foo_module modules/mod_foo.so
#
LoadModule access_module modules/mod_access.so
LoadModule actions_module modules/mod_actions.so
LoadModule alias_module modules/mod_alias.so
LoadModule asis_module modules/mod_asis.so
LoadModule auth_module modules/mod_auth.so
#LoadModule auth_anon_module modules/mod_auth_anon.so
#LoadModule auth_dbm_module modules/mod_auth_dbm.so
#LoadModule auth_digest_module modules/mod_auth_digest.so

Estas solo son las 11 primeras lineas, y como ves hay algunas sin "#",que hago?

Gracias por responder espero que me respondas tambien esto.

Adioss
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:42.