Foros del Web » Programando para Internet » PHP »

ayuda con la comunicacion de php y mysql!!!

Estas en el tema de ayuda con la comunicacion de php y mysql!!! en el foro de PHP en Foros del Web. primero que nada saludos a todos y quisiera ver si me ayudan con un problema ya que ando instalando php y mysql en windows xp ...
  #1 (permalink)  
Antiguo 08/08/2006, 00:37
 
Fecha de Ingreso: agosto-2006
Mensajes: 3
Antigüedad: 11 años, 4 meses
Puntos: 0
ayuda con la comunicacion de php y mysql!!!

primero que nada saludos a todos y quisiera ver si me ayudan con un problema ya que ando instalando php y mysql en windows xp y cuando trato de abrir phpmyadmin me sale este mensaje:

phpMyAdmin - Error
no se pudo cargar la extensi󮠭ysql,<br />por favor revise su configuraci󮠤e PHP. - Documentaci󮼯a>

:S y no aio como repararlo, se los agradeceria si me ayudaran, porfavor ;)

bye y saludos...
  #2 (permalink)  
Antiguo 08/08/2006, 02:01
 
Fecha de Ingreso: mayo-2004
Ubicación: Barcelona
Mensajes: 200
Antigüedad: 13 años, 7 meses
Puntos: 0
Como has instalado el php, mysql, phpMyAdmin ?
por separado, con algun programa que lo instala todo en uno?
utilizas Apache?

has de aportar mas datos, para poderte ayudar,

Salud2,

PD: podria ser que no tengas descomentada la linea
Código:
;extension=php_mysql.dll
del PHP.INI

buscala en el php.ini y quitale el punto y coma " ; "
  #3 (permalink)  
Antiguo 09/08/2006, 01:16
 
Fecha de Ingreso: agosto-2006
Mensajes: 3
Antigüedad: 11 años, 4 meses
Puntos: 0
buenas como estas...
mira instale php 5 con el instalador para windows al = que mysql 5, phpMyAdmin bienen los archivos y los coloqe dentro del server y ambos corren bajo IIS, todo fue por separado:
e buscado la extension y si la tenia con el punto y coma, se lo quito y me sale otro error:

phpMyAdmin - Error
no se pudo cargar la extensi��ysql,<br />por favor revise su configuraci��e PHP. - Documentaci��a>

PHP Warning: PHP Startup: Unable to load dynamic library './php_mysql.dll' - No se puede encontrar el m��o especificado. in Unknown on line 0

asi que mejor le volvi a agregar el punto y coma.
les agradeceria su ayuda, saludos ;)
  #4 (permalink)  
Antiguo 09/08/2006, 08:24
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Si instalastes PHP para IIS con la versión "Installer" de PHP .. esa versión no incluye las extensiones para PHP: esas php_xxx.dll librerías .. Tienes que instalar la versión "Zip package" que si que las contiene (lo puedes encontrar en la sección "downloads" de php.net)

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #5 (permalink)  
Antiguo 09/08/2006, 17:28
 
Fecha de Ingreso: agosto-2006
Mensajes: 3
Antigüedad: 11 años, 4 meses
Puntos: 0
ya pude si era eso gracias...

Salu2s
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:23.