Foros del Web » Programando para Internet » PHP »

Ayuda con formula

Estas en el tema de Ayuda con formula en el foro de PHP en Foros del Web. Saludos. En Excel tengo la siguiente formula: =REDONDEAR(C2/((1-POTENCIA((1+D2);-E2))/D2);0) Donde C2 es el valor D2 es interes E2 es cuotas He intentado pasar a PHP pero ...
  #1 (permalink)  
Antiguo 02/09/2005, 11:34
 
Fecha de Ingreso: febrero-2005
Mensajes: 650
Antigüedad: 12 años, 9 meses
Puntos: 2
Ayuda con formula

Saludos.

En Excel tengo la siguiente formula:

=REDONDEAR(C2/((1-POTENCIA((1+D2);-E2))/D2);0)

Donde C2 es el valor
D2 es interes
E2 es cuotas

He intentado pasar a PHP pero no lo he logrado.

Agradezco la ayuda y seguerencias que me puedan brindar.
  #2 (permalink)  
Antiguo 02/09/2005, 11:53
Avatar de SiR.CARAJ0DIDA  
Fecha de Ingreso: junio-2004
Ubicación: Acá
Mensajes: 1.166
Antigüedad: 13 años, 5 meses
Puntos: 4
http://ar2.php.net/manual/es/function.round.php
http://ar2.php.net/manual/es/function.pow.php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:33.