Foros del Web » Programando para Internet » PHP »

Ayuda con IIS 5.1 y PHP4

Estas en el tema de Ayuda con IIS 5.1 y PHP4 en el foro de PHP en Foros del Web. hola!, necesito ayuda estoy aprendiendo a utilizar el código PHP4, para comenzar tengo el SO Windows XP Profesional con IIS 5.1. Ahora bien me baje ...
  #1 (permalink)  
Antiguo 26/03/2003, 17:59
mcb
 
Fecha de Ingreso: marzo-2003
Ubicación: Venezuela
Mensajes: 2
Antigüedad: 14 años, 8 meses
Puntos: 0
Exclamación Ayuda con IIS 5.1 y PHP4

hola!, necesito ayuda estoy aprendiendo a utilizar el código PHP4, para comenzar tengo el SO Windows XP Profesional con IIS 5.1. Ahora bien me baje el PHP4 con el instalador MSI, es decir, con el asistente de instalación.

Todo se instalo perfectamente y puedo ver las páginas en PHP, pero las aplicaciones que he descargado para probar no me funcionan, ahora quizas digan que tengo que configurar el archivo ".php ", eso ya lo hice y nada... Creo que tiene que ver más con que el bendito IIS que no sirve, lo intente todo, reinicie el servidor, hasta los servicios de Mi PC y nada... no pasa nada, la verdad lo odio no hace otra cosa que darme problemas...

Me gustaría saber que pasa y que puedo hacer, la verdad no tengo nada de ganas de instalar el servidor apache en mi computador ya que tengo ColdFusion instalado y me gustaria tener todo en conjunto en un solo servidor...

QUE HAGO!!!
  #2 (permalink)  
Antiguo 26/03/2003, 20:37
 
Fecha de Ingreso: marzo-2003
Ubicación: Madrid
Mensajes: 28
Antigüedad: 14 años, 8 meses
Puntos: 0
Esas aplicaciones que te has descargado no usaran mysql?
  #3 (permalink)  
Antiguo 27/03/2003, 07:56
Avatar de jpogsistem  
Fecha de Ingreso: diciembre-2001
Mensajes: 2.405
Antigüedad: 16 años
Puntos: 4
Quizás sea un problema de permisos de Windows si algún script trata de escribir algo en las carpetas.

Generalmente esto se soluciona dando Click derecho sobre las carpetas donde se ejecutan los scripts, aunque yo lo hago sobre las de php tambíén.

Seleccionas propiedades, seguridad, agregar usuario/agregar IUSR_Nombredelequipo /darle los privilegios y aplicar y aceptar.

Quizás sea esto aunque no hayas sido específico en los scripts que utilizas ni en los errores que te dá.

saludos
__________________
EL LIMITE ES EL UNIVERSO
  #4 (permalink)  
Antiguo 29/03/2003, 15:41
mcb
 
Fecha de Ingreso: marzo-2003
Ubicación: Venezuela
Mensajes: 2
Antigüedad: 14 años, 8 meses
Puntos: 0
Bueno... ya lo intente todo y nada... La verdad ya no se que hacer, quizas sea por que tenga ColdFusion instalado y me genere conflicto. Consegui un consejito por ahi de que hay una página que se llama http://www.foxserv.net y me dijeron que hay hay un paquete de:

Apache
PHP
Perl
Python
CGI-BIN
MySQL
Phpmyadmin
Winmysqladmin

y todo eso en un solo archivo....Voy a intentar a ver que tal, me recomendaron la versión 3.0 de dicho programa, pesa 33.8 MB y bueno lo voy a bajar y despues vere que tal con todo eso, para los que desean probar la dirección de descarga es la siguiente:

http://switch.dl.sourceforge.net/sou...oxServ-3.0.exe

Gracias a todos por su ayuda, Chao!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:20.