Foros del Web » Programando para Internet » PHP »

Ayuda en configuración de Apache 2.2.2 y PHP 5.1.4

Estas en el tema de Ayuda en configuración de Apache 2.2.2 y PHP 5.1.4 en el foro de PHP en Foros del Web. Necesito ayuda en la con configuración de Apache 2.2.2 y PHP 5.1.4. Por alguna razon que desconozco, el Apache lanza un error; que no reconoce ...
  #1 (permalink)  
Antiguo 05/08/2006, 11:21
Avatar de locoporelrojo  
Fecha de Ingreso: abril-2006
Ubicación: Cali - Colombia
Mensajes: 98
Antigüedad: 11 años, 8 meses
Puntos: 2
Pregunta Ayuda en configuración de Apache 2.2.2 y PHP 5.1.4

Necesito ayuda en la con configuración de Apache 2.2.2 y PHP 5.1.4. Por alguna razon que desconozco, el Apache lanza un error; que no reconoce el archivo php5apache2.dll. Si alguien sabe como arreglar esto, le estare agradecido.
  #2 (permalink)  
Antiguo 05/08/2006, 11:26
 
Fecha de Ingreso: octubre-2004
Mensajes: 741
Antigüedad: 13 años, 1 mes
Puntos: 3
Hola...

Viste el tutorial que hay en:

http://www.maestrosdelweb.com/editorial/phpmysqlap/#4

Saludos.
  #3 (permalink)  
Antiguo 05/08/2006, 20:45
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Hay una incompatibilidad entre dichas versiones: http://bugs.php.net/bug.php?id=37436

La solución es un archivo que encontrarás en los últimos mensajes del thread ligado a dicho artículo.

http://www.forosdelweb.com/showpost....&postcount=698

__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:30.