Foros del Web » Programando para Internet » PHP »

AYUDA..Error Actualizar Postgresql

Estas en el tema de AYUDA..Error Actualizar Postgresql en el foro de PHP en Foros del Web. Tengo RedHat 7.2 en el cual estaba corriendo postgresql-7.1.3-2.i386 y lo desinstale para actualizarlo al postgresql-7.2.1-8.i686...se instalo todos los paquetes y sus dependencias sin ningun ...
  #1 (permalink)  
Antiguo 24/07/2002, 18:52
 
Fecha de Ingreso: junio-2002
Mensajes: 39
Antigüedad: 15 años, 5 meses
Puntos: 0
AYUDA..Error Actualizar Postgresql

Tengo RedHat 7.2 en el cual estaba corriendo postgresql-7.1.3-2.i386 y lo desinstale para actualizarlo al postgresql-7.2.1-8.i686...se instalo todos los paquetes y sus dependencias sin ningun problema, pero al querer iniciar el demonio, me sale el sgte mensaje
"And old version of database format was found","You need to upgrade the data format before using PostgreSQL"
Alguien me ayuda con los procedimientos para actulizar el formato de los datos.
Previamente hice un pg_dump de mi base de datos.

Muchisimas Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:16.