Foros del Web » Programando para Internet » PHP »

ayuda,extension_dir does not exists /usr/lib/php/extensions/no-debug-non-zts-20020429

Estas en el tema de ayuda,extension_dir does not exists /usr/lib/php/extensions/no-debug-non-zts-20020429 en el foro de PHP en Foros del Web. Hola, me cambie de hosting, y ahor en el nuevo servidor me parece este error: extension_dir does not exists /usr/lib/php/extensions/no-debug-non-zts-20020429 he investigado pero no se ...
  #1 (permalink)  
Antiguo 29/07/2006, 16:00
 
Fecha de Ingreso: abril-2006
Mensajes: 12
Antigüedad: 11 años, 7 meses
Puntos: 0
ayuda,extension_dir does not exists /usr/lib/php/extensions/no-debug-non-zts-20020429

Hola,

me cambie de hosting, y ahor en el nuevo servidor me parece este error:

extension_dir does not exists /usr/lib/php/extensions/no-debug-non-zts-20020429

he investigado pero no se como arreglarlo y el hosting tampoco sabe.
El hosting me creo una carpeta para php.ini y en ella esta register_globals ON.

Lo investigado:
1. en la carpeta php.ini, debe estar una carpeta de extensiones pero esta no existe, como la creo y como se donde estan las dll.???

2. como encuentro la ruta extension_dir /usr/lib/php/extensions.

por favor ayudeneme ya que he perdido mucho tiempo.

Gracias
Djfritzz
  #2 (permalink)  
Antiguo 31/07/2006, 09:04
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Al parecer usas PHP bajo Linux .. En Linux las extensiones no son ".dll" (eso sería para windows!!!!).

Que requerimientos usa tu aplicación/código? .. alguna extensión en particular?

Las extensiones no se "instalan" en Linux así como así .. es neceario compilar PHP (o uso del "RPM" o equivalente según corresponda) y reiniciar el servidor. UN proceso que TU no puedes hacer.

Cambiate a otro proveedor, realmente no tienen ningún interes en ayudarte. Yo acabo de usar google unos segúndos (ni idea antes del problema en concreto que tenías .. nunca me ha sucedido!):

http://www.eslomas.com/index.php/arc...-eaccelerator/

Según ese documento y la mayoría de referencias que salen en "google" al respecto se refiere a una extensión para mejorar el rendimiento de PHP o proporcionarle "caché" o sistema de "encriptación" de tus aplicaciones. Y según el error: que no tiene instalada la extensión que correspona.

Por eso te preguntaba si usas o pretendes usar alguna aplicación "protegida" o que usa cierta extensión como requisito.

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:24.