Foros del Web » Programando para Internet » PHP »

AYUDA,,,se pierde la sesion con PHPBB

Estas en el tema de AYUDA,,,se pierde la sesion con PHPBB en el foro de PHP en Foros del Web. Que tal!!! Recien acabo de instalar phpbb......y a mi me pasa que se pierde mucho y rapido el inicio de sesion,,,,,,,,,no tenog idea a que ...
  #1 (permalink)  
Antiguo 14/02/2003, 00:56
Avatar de trespies  
Fecha de Ingreso: noviembre-2002
Ubicación: Sinaloa, México
Mensajes: 312
Antigüedad: 15 años, 1 mes
Puntos: 0
AYUDA,,,se pierde la sesion con PHPBB

Que tal!!!

Recien acabo de instalar phpbb......y a mi me pasa que se pierde mucho y rapido el inicio de sesion,,,,,,,,,no tenog idea a que se deba......nadie de los registrados me lo a comentado,,,pero ami como administrador me sucede mucho....


Alguna idea del porque?????


Salu2
  #2 (permalink)  
Antiguo 14/02/2003, 01:55
Avatar de WyLY  
Fecha de Ingreso: enero-2002
Ubicación: Cancun, México.
Mensajes: 503
Antigüedad: 15 años, 10 meses
Puntos: 6
Lo mas seguro es que el tiempo de la cookie la tengas en muy poco tiempo revisa la configuracion de cookies y ponle un buen numero y para eso te recomiendo que busques un articulo de cookies:

www.php.net
www.miscodigos.com

saludos.
__________________
Maquila Web. Programando Ideas Online.
Servicio de Programación Web
Desarrollo y Programación para Diseñadores y Empresas.
  #3 (permalink)  
Antiguo 14/02/2003, 15:18
Avatar de trespies  
Fecha de Ingreso: noviembre-2002
Ubicación: Sinaloa, México
Mensajes: 312
Antigüedad: 15 años, 1 mes
Puntos: 0
Sabes.....ya cambié en la configuracion el tiempo...pero sigue igual.........
  #4 (permalink)  
Antiguo 15/02/2003, 20:26
Avatar de trespies  
Fecha de Ingreso: noviembre-2002
Ubicación: Sinaloa, México
Mensajes: 312
Antigüedad: 15 años, 1 mes
Puntos: 0
Estoy viendo que cada vez se esta perdiendo mas seguido,,,,y los usuarios batallan para poder entrar!!!!..

Que puedo hacer=??????????
  #5 (permalink)  
Antiguo 16/02/2003, 17:10
Avatar de t0m|ta  
Fecha de Ingreso: julio-2002
Ubicación: Madrid
Mensajes: 369
Antigüedad: 15 años, 4 meses
Puntos: 3
¿Donde lo tienes instalado?
¿Qué versión tienes instalada?

Este artículo sobre "invalid_sessions" puede que te sirva de ayuda: http://www.phpbb.com/kb/article.php?article_id=54

Un saludo
__________________
:ojotes: t0m|ta - IHQ :ojotes:
No tengo palabras
Instrucciones de andar por casa
  #6 (permalink)  
Antiguo 17/02/2003, 16:21
Avatar de trespies  
Fecha de Ingreso: noviembre-2002
Ubicación: Sinaloa, México
Mensajes: 312
Antigüedad: 15 años, 1 mes
Puntos: 0
Lo tengo instalado en HDW.............
Y es la ultima version... phpbb 2.0.4

Me lei el link que hiciste favor de mandar....pero mi ingles no es muy bueno!!!

pero sigo con el problema y no se que hacer

Agradesco cualquier ayuda!!
  #7 (permalink)  
Antiguo 18/02/2003, 01:02
Avatar de t0m|ta  
Fecha de Ingreso: julio-2002
Ubicación: Madrid
Mensajes: 369
Antigüedad: 15 años, 4 meses
Puntos: 3
HDW? Hosting del Web?

Preguntales, los problemas con las sesiones, logins y demás suelen deberse a cookies o headers que introducen desde el hosting, como ocurre en en lycos, tripod y multimanía ´

Salu2
__________________
:ojotes: t0m|ta - IHQ :ojotes:
No tengo palabras
Instrucciones de andar por casa
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 23:18.