Foros del Web » Programando para Internet » PHP »

ayuda por favor!!!!!!!!!!!!!!!!!!!!

Estas en el tema de ayuda por favor!!!!!!!!!!!!!!!!!!!! en el foro de PHP en Foros del Web. Hola amigo estoy empezando con php y estoy muy liado en el tema de la intalacion. He instalado el Php 0.6 en el ordenador y ...
  #1 (permalink)  
Antiguo 10/02/2002, 07:12
 
Fecha de Ingreso: agosto-2001
Mensajes: 198
Antigüedad: 16 años, 3 meses
Puntos: 1
ayuda por favor!!!!!!!!!!!!!!!!!!!!

Hola amigo estoy empezando con php y estoy muy liado en el tema de la intalacion.
He instalado el Php 0.6 en el ordenador y el IIS de windows 2000 que se supone que es el servidor local para poder ver el funcionamiento del codigo.
Pues bien no puedo ver el funcionamiento del codigo, mi ordenador o mi servidor local no reconoce ese codigo.
Que puedo hacer?
Ayuda por favor quiero aprender y no puedo ni siquiera ver los resultados del codigo.
  #2 (permalink)  
Antiguo 10/02/2002, 08:42
Avatar de lical
Colaborador
 
Fecha de Ingreso: diciembre-2001
Ubicación: $PWD
Mensajes: 1.267
Antigüedad: 16 años
Puntos: 0
Re: ayuda por favor!!!!!!!!!!!!!!!!!!!!

Un consejo, procura ser un poquito más claro en tus preguntas y te ayudarán antes y mejor.

Si instalaste PHP correctamente, lo primero que deberías hacer es colorcar un archivo que se llame, por ejepmlo, prueba.php y en él pones algo como esto:

<?php
phpinfo();
?>

Y decirnos que te sale. Si sale una tabla con información perfecto. Si sale un error escribelo aqui para que podamos ayudarte.

Un saludo :)

______________
¿Piensas que el software puede ser algo mas?
<a href="http://www.zonasiete.org/" target="_blank">www.zonasiete.org</a>
Acercando el proyecto GNU/Linux a todos.
  #3 (permalink)  
Antiguo 10/02/2002, 10:49
 
Fecha de Ingreso: agosto-2001
Mensajes: 198
Antigüedad: 16 años, 3 meses
Puntos: 1
Re: ayuda por favor!!!!!!!!!!!!!!!!!!!!

He nstalado el php 0.6 y le he dicho que el servidor es IIS.
Luego he colocado la pagina de prueba.php en el servidor que he intalado(el que viene con el windows 200) y he colocado el archivo prueba.php en el, luego lo he abierto y me sale el titulo de la pagina pero no la accion que deberia hacer, supongo que no he instalado bien el servidor local, como lo hago?
  #4 (permalink)  
Antiguo 10/02/2002, 11:34
 
Fecha de Ingreso: agosto-2001
Mensajes: 198
Antigüedad: 16 años, 3 meses
Puntos: 1
Re: ayuda por favor!!!!!!!!!!!!!!!!!!!!

He hecho lo que me has dicho y no sale nada, no me da ningun mensaje de error ni ningun mensaje de nada.
  #5 (permalink)  
Antiguo 10/02/2002, 16:58
 
Fecha de Ingreso: agosto-2001
Mensajes: 198
Antigüedad: 16 años, 3 meses
Puntos: 1
Re: ayuda por favor!!!!!!!!!!!!!!!!!!!!

Ya lo tengo solucionado era culpa del servidor local, gracias.
Siento haber sabido explicarme.
Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:17.