Foros del Web » Programando para Internet » PHP »

ayuddaaaaa urgente

Estas en el tema de ayuddaaaaa urgente en el foro de PHP en Foros del Web. tenho php 4 instalado y el mysql 3.23.41 y cuando quiero conectarme a la base de datos con mysql_connect me dice que no esta definida ...
  #1 (permalink)  
Antiguo 11/03/2004, 08:34
 
Fecha de Ingreso: agosto-2003
Ubicación: Concepcion
Mensajes: 15
Antigüedad: 14 años, 3 meses
Puntos: 0
ayuddaaaaa urgente

tenho php 4 instalado y el mysql 3.23.41 y cuando quiero conectarme a la base de datos con mysql_connect me dice que no esta definida esa funcion ayudenme porfavor

que puede ser
  #2 (permalink)  
Antiguo 11/03/2004, 12:28
Avatar de claudiovega  
Fecha de Ingreso: octubre-2003
Ubicación: Puerto Montt
Mensajes: 3.667
Antigüedad: 14 años, 1 mes
Puntos: 11
no tienes a php con soporte para mysql. En windows no deberias tener ese problema ya que el paquete trae el soporte de mysql, pero en Linux debes compilar php con la opcion de mysql.
__________________
Dedicado a proyectos web, actualmente desarrollando un sistema de diseño de flyers online muy fácil de usar.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:05.