Foros del Web » Programando para Internet » PHP »

cambio de servidor

Estas en el tema de cambio de servidor en el foro de PHP en Foros del Web. hola: bueno, les comento que acabo de cambiar de servidor mi pagina web, mi problema es que yo tenía un sistema de encuestas en php ...
  #1 (permalink)  
Antiguo 29/01/2005, 19:52
Avatar de satake  
Fecha de Ingreso: julio-2004
Mensajes: 140
Antigüedad: 13 años, 4 meses
Puntos: 0
cambio de servidor

hola:
bueno, les comento que acabo de cambiar de servidor mi pagina web, mi problema es que yo tenía un sistema de encuestas en php en el servidor anterior que andaba muy bien, pero ahora que cambié de servidor, me anda bien, pero me procesa mal los resultados, me aparece bien la cantidad de votos, pero el porcentaje de cada opción está mal, ya que sumados no llegan al 100 %. los dos servidores son linux, quisiera saber si el problema es que no es compatible con ese php, o que es lo que pasa, desde ya muchas gracias, chau
  #2 (permalink)  
Antiguo 29/01/2005, 20:28
Avatar de Bio
Bio
 
Fecha de Ingreso: diciembre-2003
Ubicación: México DF
Mensajes: 180
Antigüedad: 14 años
Puntos: 0
Dudo que sea un problema con el servidor, ya que las operaciones que mencionas no deberían ser un problema. Estas seguro que la "versión" que subiste al nuevo servidor es exactamente la misma que estaba en el otro o le hiciste cambios posteriores para que funcionara?, quiza tambien podria ayudar que pusieras el código que utilizas, ese creo yo es el problema.
  #3 (permalink)  
Antiguo 29/01/2005, 20:31
Avatar de satake  
Fecha de Ingreso: julio-2004
Mensajes: 140
Antigüedad: 13 años, 4 meses
Puntos: 0
Cita:
Iniciado por Bio
Dudo que sea un problema con el servidor, ya que las operaciones que mencionas no deberían ser un problema. Estas seguro que la "versión" que subiste al nuevo servidor es exactamente la misma que estaba en el otro o le hiciste cambios posteriores para que funcionara?, quiza tambien podria ayudar que pusieras el código que utilizas, ese creo yo es el problema.
no, son tres archivos y son exactamente los mismos en los dos servidores, porque yo descargué por ftp los del viejo servidor y también vía ftp los cargué en el otro, sin hacerles modificaciones, además pensando que si las había realizado, volví a descargarlo del viejo y cargarlo en el otro, pero aún así sigue sn funcionar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:18.