Foros del Web » Programando para Internet » PHP »

Configuracion Devphp 2.0.12

Estas en el tema de Configuracion Devphp 2.0.12 en el foro de PHP en Foros del Web. Hola Amigos: Llevo un par de dias tratando de configurar el Devphp, para poder probar mis script en php. Ya tengo instalado php+mysql+apache funcionando correctamente. ...
  #1 (permalink)  
Antiguo 23/03/2005, 23:50
 
Fecha de Ingreso: abril-2003
Ubicación: Antofagasta-Chile
Mensajes: 64
Antigüedad: 14 años, 8 meses
Puntos: 0
Sonrisa Configuracion Devphp 2.0.12

Hola Amigos:

Llevo un par de dias tratando de configurar el Devphp, para poder probar mis script en php. Ya tengo instalado php+mysql+apache funcionando correctamente. Busque en google y no encontre ayuda.

Espero me puedan ayudar


Sindrome
__________________
Opache:
A Un Click De Tus Sueños...
  #2 (permalink)  
Antiguo 24/03/2005, 03:04
 
Fecha de Ingreso: enero-2004
Ubicación: Salto
Mensajes: 484
Antigüedad: 13 años, 11 meses
Puntos: 2
Si ya lo tienes instalado y andando q es lo q no puedes probar?
__________________
Dios dira que esto no es justo, pero lo sera...
  #3 (permalink)  
Antiguo 24/03/2005, 06:58
 
Fecha de Ingreso: diciembre-2003
Ubicación: Córdoba, Argentina
Mensajes: 249
Antigüedad: 14 años
Puntos: 0
Hola!

Soy el beta Tester de Dev-PHP Alpha 4, y al lado de la versión 2.0, te la recomiendo, ya que es mucho más agil.

Para configurarlo, lo que tienes que hacer es entrar a las opciones, compilador y ahí le tienes que seleccionar primero el archivo php-cgi.exe luego el php.ini y finalmente php-win.exe para compilador php, archivo de inicio de php y compilador de php-gtk respectivamente.

Espero haberte ayudado.
Un saludo.
__________________
Crónicas de un Programador es un sitio que registra lo que ocurre cada día en la vida de un desarrollador. Aquí, intentaremos contar nuestras experiencias diarias, errores, aciertos y técnicas, que pueden llegar a serles de utilidad.
  #4 (permalink)  
Antiguo 24/03/2005, 21:11
 
Fecha de Ingreso: abril-2003
Ubicación: Antofagasta-Chile
Mensajes: 64
Antigüedad: 14 años, 8 meses
Puntos: 0
PhpDev

Gracias Charcab, por tu ayuda. Pero tengo algunos inconvenientes:

-Encontre el Php.ini y agregue la ruta al Dev Php pero no encontre el php-cgi.exe ni php-win.exe.
- Trate de encontrar el Dev Php Alpha 4 pero no lo encontre (en la pagina de Dev Php)...

No se que estare haciendo mal... ,

Datos: uso winxp pro + Service Pack2 + Phpdev 423 <---(mysql+php+apache).

Muchas Gracias :)
__________________
Opache:
A Un Click De Tus Sueños...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:57.