Foros del Web » Programando para Internet » PHP »

Configuracion PHP 5.1.1

Estas en el tema de Configuracion PHP 5.1.1 en el foro de PHP en Foros del Web. Hola a todos tengo un problema con al configuracion de php, tengo hecho un script que en otro servidor linux funciona bien (version php 4.3.11), ...
  #1 (permalink)  
Antiguo 05/01/2006, 13:23
 
Fecha de Ingreso: febrero-2004
Mensajes: 47
Antigüedad: 13 años, 10 meses
Puntos: 0
Configuracion PHP 5.1.1

Hola a todos tengo un problema con al configuracion de php, tengo hecho un script que en otro servidor linux funciona bien (version php 4.3.11), pero cuando lo puse en un nuevo servidor con php que tiene la version 5.1.1, no me corre.

Este error es relativo a los notice cuando hago uso de includes, me recarga la pagina pasando las variables respectivas, pero no me muestra nada.

En el archivo de php.ini tengo activo el error_reporting

error_reporting = E_ALL & ~E_NOTICE

Cuando hago correr el script que hice solo recarga la pagina sin tirar ni un notice ni haciendo el include respectivo


Ojala se entienda mi pregunta

Gracias de antemano

Saludos
  #2 (permalink)  
Antiguo 05/01/2006, 13:41
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Revisa si tienes la directiva (php.ini):

display_errors a ON .. para que puedas ver los mensajes de error que se puedan estar produciendo pero "no ves" en este momento.

Un saludo,
  #3 (permalink)  
Antiguo 05/01/2006, 15:18
Avatar de deadlykyo  
Fecha de Ingreso: noviembre-2005
Ubicación: Cbba - Bolivia
Mensajes: 747
Antigüedad: 12 años
Puntos: 5
en tu php.ini si quieres ver todo incluidos los notices, ponlo asi y listo veras todo

error_reporting = E_ALL

cya
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:05.