Foros del Web » Programando para Internet » PHP »

Consulta sobre web modular

Estas en el tema de Consulta sobre web modular en el foro de PHP en Foros del Web. Cómo se hace un vinculo a una página externa en una web modular?, me explico los vinculos en mi web modular son del tipo ?mod=elmoduloquesea ...
  #1 (permalink)  
Antiguo 18/12/2004, 08:56
 
Fecha de Ingreso: diciembre-2004
Mensajes: 32
Antigüedad: 13 años
Puntos: 0
Consulta sobre web modular

Cómo se hace un vinculo a una página externa en una web modular?, me explico los vinculos en mi web modular son del tipo ?mod=elmoduloquesea y el caso es que cuando creo un modulo por ejemplo y le pongo un link hacia una página exterior que no esté con esa estructura no me carga nada, hay alguna forma o debería de ir bien y es que hago algo mal, el vinculo sería por ejemplo a una hoja que está en la carpeta raíz <a href="file:loquesea.html"> solo que lo estoy poniendo dentro de un modulo cualquiera de los que componen la web, gracias de antemano y salu2
  #2 (permalink)  
Antiguo 18/12/2004, 22:31
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Pero .. que còdigo de "web modular" estàs usando .. ¿validas tus "mod=....? .. o que es lo que realmente quieres hacer.

Si tu haces un simple link tipo:

<a href="loquesea.html">nose</a>

te deberìa llamar a esa página .. eso sì "desechando" toda tu estructura "modular" .. pues no pasa por tu "index.php" o el script que controla los "modulos".

Un saludo,
  #3 (permalink)  
Antiguo 19/12/2004, 02:12
 
Fecha de Ingreso: diciembre-2004
Mensajes: 32
Antigüedad: 13 años
Puntos: 0
Pues ese es el problema que si pongo un enlace en cualquiera de los modulos hacia el exterior o hacia un archivo que está por ejemplo en la carpeta raíz de la forma normal <a href="loquesea.html">loquesea</a> no me lo carga.
El código modular que uso es uno como el de zonaphp, gracias Cluster

Última edición por pipo2005; 19/12/2004 a las 02:15
  #4 (permalink)  
Antiguo 19/12/2004, 04:18
 
Fecha de Ingreso: diciembre-2004
Mensajes: 32
Antigüedad: 13 años
Puntos: 0
Nada ya está, sin tocar nada ahora funciona, siento la molestia
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:03.