Foros del Web » Programando para Internet » PHP »

Correo, problema al enviar un correo por mail con el html

Estas en el tema de Correo, problema al enviar un correo por mail con el html en el foro de PHP en Foros del Web. Por que cuando envio el correo con etiquetas de html hotmail no me lo reconoce como html si no como texto ?? hay que poner ...
  #1 (permalink)  
Antiguo 21/05/2005, 19:08
Avatar de raffskizze  
Fecha de Ingreso: marzo-2004
Ubicación: ...
Mensajes: 433
Antigüedad: 13 años, 8 meses
Puntos: 0
Correo, problema al enviar un correo por mail con el html

Por que cuando envio el correo con etiquetas de html hotmail no me lo reconoce como html si no como texto ?? hay que poner simbolos especiales o algo ?
__________________
echo ( www.tutorial-enlace.net == tutoriales gratis ) ? 'Aprenderas gratis !!' : 'No aprenderas !!';
  #2 (permalink)  
Antiguo 21/05/2005, 19:11
 
Fecha de Ingreso: abril-2005
Ubicación: Guadalajara, Jalisco
Mensajes: 113
Antigüedad: 12 años, 8 meses
Puntos: 0
Pues ami si envia los correos html en hotmail bien tal ves pusiste mal el codigo
  #3 (permalink)  
Antiguo 21/05/2005, 19:14
Avatar de raffskizze  
Fecha de Ingreso: marzo-2004
Ubicación: ...
Mensajes: 433
Antigüedad: 13 años, 8 meses
Puntos: 0
$contenido="
----------------------------------------------------------------------------\n
Para desinstalar el servicio de boletin informativo de Tutorial-enlace pulse en el siguiente enlace y sera borrado del servicio de inmediato, gracias.\n
<br>\n
<a href='www.tutorial-enlace.net/desbo.php?clave=".$clave."'>Desinstalar Boletin informativo</a>\n
----------------------------------------------------------------------------\n";


Aqui esta el codigo que envio y nada no lo hace, me muestra el br, solo hace los \n que no son html claro...
__________________
echo ( www.tutorial-enlace.net == tutoriales gratis ) ? 'Aprenderas gratis !!' : 'No aprenderas !!';
  #4 (permalink)  
Antiguo 21/05/2005, 19:25
Avatar de raffskizze  
Fecha de Ingreso: marzo-2004
Ubicación: ...
Mensajes: 433
Antigüedad: 13 años, 8 meses
Puntos: 0
si pongo los enlaces con http:// los coje como enlaces....pero yo quiero utilizar etiquetas html, es extraño esto...
__________________
echo ( www.tutorial-enlace.net == tutoriales gratis ) ? 'Aprenderas gratis !!' : 'No aprenderas !!';
  #5 (permalink)  
Antiguo 21/05/2005, 20:51
Avatar de execon  
Fecha de Ingreso: enero-2002
Ubicación: Temuco
Mensajes: 179
Antigüedad: 15 años, 10 meses
Puntos: 0
pues revisa las cabeceras de tu mail antes de enviar.
__________________
----------------------------------
APP Developer
[email protected]
----------------------------------
  #6 (permalink)  
Antiguo 21/05/2005, 21:44
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Ya aplicaste la FAQ que habla al respecto?: http://www.forosdelweb.com/showthrea...350#post254350

__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"
  #7 (permalink)  
Antiguo 22/05/2005, 06:11
Avatar de raffskizze  
Fecha de Ingreso: marzo-2004
Ubicación: ...
Mensajes: 433
Antigüedad: 13 años, 8 meses
Puntos: 0
muchas gracias jam, estuve buscando pero no lo encontre en faqs :)
__________________
echo ( www.tutorial-enlace.net == tutoriales gratis ) ? 'Aprenderas gratis !!' : 'No aprenderas !!';
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:49.