Foros del Web » Programando para Internet » PHP »

Creador de Imagen de seguridad no funciona en el servidor....

Estas en el tema de Creador de Imagen de seguridad no funciona en el servidor.... en el foro de PHP en Foros del Web. Hola, tengo un problemilla, tengo un generador de codigo en imagen de seguridad, lo qeu pasa es que en mi makina funciona de maravilla, lo ...
  #1 (permalink)  
Antiguo 08/07/2005, 10:57
Avatar de xcars  
Fecha de Ingreso: mayo-2005
Mensajes: 753
Antigüedad: 12 años, 7 meses
Puntos: 4
Creador de Imagen de seguridad no funciona en el servidor....

Hola, tengo un problemilla, tengo un generador de codigo en imagen de seguridad, lo qeu pasa es que en mi makina funciona de maravilla, lo subi al servidor y no me funciona....
al principio pense que era por la ubicacion de las letras... pero logre hacerlo probar en el servidor y recibo este error


Fatal error: Call to undefined function: imagecreate() in D:\inetpub\ankoc\www\elsalvadorcom\genera_password .php on line 41



entonces, nose si imagecreate necesita de alguna libreria en especial que tendrai que estar habilitada en el hosting... alguien que me ayude, es urgente....
__________________
Visita mi comprador de móviles
  #2 (permalink)  
Antiguo 08/07/2005, 17:20
Avatar de xcars  
Fecha de Ingreso: mayo-2005
Mensajes: 753
Antigüedad: 12 años, 7 meses
Puntos: 4
nadie.... o no me explique bien
__________________
Visita mi comprador de móviles
  #3 (permalink)  
Antiguo 08/07/2005, 19:43
 
Fecha de Ingreso: enero-2004
Ubicación: Salto
Mensajes: 484
Antigüedad: 13 años, 11 meses
Puntos: 2
El problema q tienes es q no esta definida la variable imagecreate(), es decir mal y pronto, q no existe.
Deberías de postear el código de tu script, porq quizás esto se deba a:
1- q en local tengas configurado a PHP con variables globales on y el server este configurado en off, por lo q deberías de usar las matrices superglobales $_POST, $_GET, si es q le pasas algún datos al script por POST o la URL.
2- Chequea q versión de las librerías GD está utilizando el servidor, quizás sea una vieja (> 2.0) y podría haber incompatibilidad en el script.
3- Chequea q el path q le estas pasando al script sobre la ubicación de las imgs sean correctas.
Saludos cuidate
__________________
Dios dira que esto no es justo, pero lo sera...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:55.