Foros del Web » Programando para Internet » PHP »

Diferencias versiones

Estas en el tema de Diferencias versiones en el foro de PHP en Foros del Web. Necesito hacer un include dependiendo de la version del explorer. Tengo dos archivos, que guardan los valores de las tablas y de las fuentes, dependiendo ...
  #1 (permalink)  
Antiguo 14/05/2002, 04:00
 
Fecha de Ingreso: abril-2002
Mensajes: 188
Antigüedad: 15 años, 7 meses
Puntos: 0
Diferencias versiones

Necesito hacer un include dependiendo de la version del explorer.
Tengo dos archivos, que guardan los valores de las tablas y de las fuentes, dependiendo del explorador, los valores del iframe y de la resolucion.
- Para IE 6.0 tengo 1024-ie6.php
- Para IE 5.0 tengo 1024-ie5.php
De momento me gustaria hacer nada mas q diferenciar entre versiones de explorador.
Quiero utilizar el $http_user_agent, pero no se como sacar solo la version.
Espero que me puedan ayudar, para las resoluciones usare Javascript.
  #2 (permalink)  
Antiguo 14/05/2002, 05:25
 
Fecha de Ingreso: abril-2002
Mensajes: 188
Antigüedad: 15 años, 7 meses
Puntos: 0
Re: Diferencias versiones

Bueno, a ver si ahora es mas facil, ya he conseguido un buen cacho, ya me redirige segun la version del explorador.
Ahora lo que necesito es que me rediriga segun la resolucion.
Alguien sabe como hacer eso?
Se que es con JavaScript, pero no tengo ni idea.
A ver si me podeis hechar un cable.

Gracias :)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:36.