Foros del Web » Programando para Internet » PHP »

duda con WAMP5_1.4.4

Estas en el tema de duda con WAMP5_1.4.4 en el foro de PHP en Foros del Web. Hola que tal, tengo un problema y encontre una solucion, desde mi punto de vista no es la correcta, espero puedan ayudarme....gracias. estoy utilizando el ...
  #1 (permalink)  
Antiguo 26/06/2006, 11:19
 
Fecha de Ingreso: abril-2005
Mensajes: 124
Antigüedad: 12 años, 8 meses
Puntos: 0
duda con WAMP5_1.4.4

Hola que tal, tengo un problema y encontre una solucion, desde mi punto de vista no es la correcta, espero puedan ayudarme....gracias.

estoy utilizando el wamp5_1.4.4 y todo funcionaba bien con mis paginas. estoy en una red local y el problema es que no puedo ver mis paginas dentro de esa red, ya configure el httpd.conf y no quedo, estuve leyendo y lei que tenia q desactivar el firewall de windows y orale!!!, las paginas funcionaban muy bien desde otra maquina, pero como podran ver, desactivar el firewall no es muy buena idea.....y entonces mi pregunta es que si puedo lograr ver mis paginas, sin tener que desactivar el firewall...muchas gracias.
  #2 (permalink)  
Antiguo 26/06/2006, 14:27
Avatar de GatorV
$this->role('moderador');
 
Fecha de Ingreso: mayo-2006
Ubicación: /home/ams/
Mensajes: 38.567
Antigüedad: 11 años, 6 meses
Puntos: 2122
Hola, si si puedes, y no tienen nada que ver con wamp, jeje, solo es cuestion de que abras tu puerto 80 en el Firewall de windows, para que deje pasar los requests por ese puerto.
  #3 (permalink)  
Antiguo 26/06/2006, 16:30
 
Fecha de Ingreso: abril-2005
Mensajes: 124
Antigüedad: 12 años, 8 meses
Puntos: 0
GatorV, no sabes cuanto te lo agradesco, muchisimas gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:33.