Foros del Web » Programando para Internet » PHP »

duda sobre el index.php

Estas en el tema de duda sobre el index.php en el foro de PHP en Foros del Web. Me aparece esto cuando arranco el index.php La directiva $cfg['PmaAbsoluteUri'] ¡DEBE constar en el fichero de configuración! Su archivo de configuración contiene parámetros (root sin ...
  #1 (permalink)  
Antiguo 12/07/2004, 17:09
 
Fecha de Ingreso: marzo-2003
Ubicación: onde toy?
Mensajes: 1.437
Antigüedad: 14 años, 9 meses
Puntos: 9
duda sobre el index.php

Me aparece esto cuando arranco el index.php

La directiva $cfg['PmaAbsoluteUri'] ¡DEBE constar en el fichero de configuración!

Su archivo de configuración contiene parámetros (root sin contraseña) que corresponden a la cuenta privilegiada predeterminada de MySQL. Su servidor de MySQL está usando estos valores, que constituyen una vulnerabilidad. Se le recomienda corregir esta brecha de seguridad.



y no entiendo que pueda ser... alguien que me oriente por favor... desde ya gracias
__________________
Buena Vida...
Francisco
  #2 (permalink)  
Antiguo 12/07/2004, 18:03
Avatar de lado2mx
Colaborador
 
Fecha de Ingreso: agosto-2001
Ubicación: Veracruz
Mensajes: 3.720
Antigüedad: 16 años, 4 meses
Puntos: 9
me supongo que estás usando PHPMyAdmin, entonces lo que tienes que hacer es configurar tu config.ini.php que se encuentra dentro de la carpeta de My Admin, ahí modificas esa variable, y ponerle la URL absoluta. Solamente eso te pide
  #3 (permalink)  
Antiguo 12/07/2004, 20:23
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Es sólo un aviso de que estás usando el "root" (usuario con todo tipo de privilegios de acceso a tu Mysql) sin contraseña ..

Lo ideal sería que modificases tu usuario "root" y le pongas contraseña o bien te creas otros usuarios (con contraseñas) y los privilegios que necesites.

Puedes ver esta guía de configuración de Mysql + phpMyadmin (fijate en el tema de crear usuarios).

http://www.maestrosdelweb.com/editorial/phpmysqlap/

Un saludo,
  #4 (permalink)  
Antiguo 13/07/2004, 12:18
Avatar de eeeee  
Fecha de Ingreso: febrero-2004
Ubicación: Almería
Mensajes: 397
Antigüedad: 13 años, 9 meses
Puntos: 0
Hola Cluster:
he hecho todo lo que explicas en el tutorial al pie de la letra y no me funciona.

En el apache al darle a start me da error <Os 2> el sistema no puede hayar el archivo especificado. :No instaled service named "Apache2".

No habrá algun problema al tener tambien instalado el iis, ya que segun creo el localhost es en D:\Inetpub\wwwroot y en la instalacion de todo esto le puse tal como tu pones D:\miweb

Qué puede haber pasado ?

salu2
__________________
Eusol .............
aprendiendo de ustedes
________________________

http://www.alicun.com

Última edición por eeeee; 13/07/2004 a las 12:20
  #5 (permalink)  
Antiguo 13/07/2004, 12:40
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
eeee

El tutorial que mencionas sólo fuí un colaborador .. Por lo demás .. no tiene nada que ver con este tema .. Por favor realiza tu pregunta en un tema aparte (bueno, voy a intentar "serparar" este mensaje en concreto)

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:02.